Video Screencast Help

DA client server mismatch 10SP4CHF1

Created: 13 Jan 2014 • Updated: 14 Jan 2014 | 1 comment
GertjanA's picture
This issue has been solved. See solution.

Hello all,

I'm running EV10SP4+CHF1 and DA10SP4+CHF1 installed. I cannot connect to the DA-server using the client....

I get the error:

Cannot connect to server:

Client version is 10.0.4.1107 and server version is 10.0.4.1106

I've installed several 10 DA clients, but none have client version 10.0.4.1106.....

In EVBAADMIN, the infor is:

DA-server - 10.0SP4 revision 18

Customer database - 10.0418

Does anyone else have the same? Is there a specific client I need to use. Obviously, I need to perform an investigation, and now cannot...

Operating Systems:

Comments 1 CommentJump to latest comment

GertjanA's picture

Apparently the following happened:

Upgraded to EV10SP4/DA10SP4, including CHF1, the first version.

Installed DA-client from CHF1 new version. difference.

Luckily, we had the original CHF1 somewhere. We used that client, and now it works again.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION