Video Screencast Help

DA searches just sitting doing nothing

Created: 09 Dec 2013 • Updated: 11 Dec 2013 | 5 comments
This issue has been solved. See solution.

Afternoon all, I'm a bit stuck with Discovery Accelerator, can anyne help

EV and DA 10

Searches are configured and kicked off and the Status field just says 'Searching' but but there is no progress bar, and no hits

Event log is literally filled with Event ID's 158, so I used the following Technote:

http://www.symantec.com/business/support/index?page=content&id=TECH56763

Solution 1 and 2, I've followed and all is correct

Checking Solution 3 as we speak

This is the outpout from the 158

I restarted the EV Accel Manager service and the 158's haven't returned but I did get an ID 189 (as below). How can I tell if a licence has been applied correctly? Is there somewhere in the web admin gui I can check out?

 

Event ID 189

APP ATM - License Check: No license for customer 2. Required license not active. An Enterprise Vault license is required for the following feature but the installed license is not currently active:

Feature: Discovery Accelerator
Feature Code: EVDA
License Check: 
 
See the 'Installing and Configuring' manual for information about licenses.

 

 

Event ID 158

APP AS - Customer ID: -1 - Error in  customers synchronising thread. System.Data.SqlClient.SqlException: Cannot open database "EVConfiguration" requested by the login. The login failed.
Login failed for user 'DOMAIN\user'.
   at System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection)
   at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)
   at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)
   at System.Data.SqlClient.SqlInternalConnectionTds.CompleteLogin(Boolean enlistOK)
   at System.Data.SqlClient.SqlInternalConnectionTds.AttemptOneLogin(ServerInfo serverInfo, String newPassword, Boolean ignoreSniOpenTimeout, Int64 timerExpire, SqlConnection owningObject)
   at System.Data.SqlClient.SqlInternalConnectionTds.LoginNoFailover(String host, String newPassword, Boolean redirectedUserInstance, SqlConnection owningObject, SqlConnectionString connectionOptions, Int64 timerStart)
   at System.Data.SqlClient.SqlInternalConnectionTds.OpenLoginEnlist(SqlConnection owningObject, SqlConnectionString connectionOptions, String newPassword, Boolean redirectedUserInstance)
   at System.Data.SqlClient.SqlInternalConnectionTds..ctor(DbConnectionPoolIdentity identity, SqlConnectionString connectionOptions, Object providerInfo, String newPassword, SqlConnection owningObject, Boolean redirectedUserInstance)
   at System.Data.SqlClient.SqlConnectionFactory.CreateConnection(DbConnectionOptions options, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningConnection)
   at System.Data.ProviderBase.DbConnectionFactory.CreatePooledConnection(DbConnection owningConnection, DbConnectionPool pool, DbConnectionOptions options)
   at System.Data.ProviderBase.DbConnectionPool.CreateObject(DbConnection owningObject)
   at System.Data.ProviderBase.DbConnectionPool.UserCreateRequest(DbConnection owningObject)
   at System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnection owningObject)
   at System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection owningConnection)
   at System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory)
   at System.Data.SqlClient.SqlConnection.Open()
   at KVS.Accelerator.Configuration.Customer.GetCustomerDS(Int32 CustomerID, String VirtualDirectory, String Version, Int32 ServerID, CustomerState State)
   at KVS.Accelerator.Configuration.Customer.GetCustomerDS(Int32 CustomerID)
   at KVS.Accelerator.Common.TasksModuleInfo.DoUpdateCustomer()
   at KVS.Accelerator.Common.TasksModuleInfo.UpdateCustomer()

 

 

 

Operating Systems:

Comments 5 CommentsJump to latest comment

TonySterling's picture

Did you upload the license from the EVBAAdmin web page?

In the Accelerator Manager website, click Upload License to import your license key file into Discovery Accelerator.

 

You can check to see if the license files are in the *\Enterprise Vault Business Accelerator\Installed Licenses folder.

SOLUTION
EVSpinner's picture

thansk Tony, I've been working on this some more this afternoon and the licences do seem to be the issue. I've got a PDF with the serial numbers on them, but how do I translate that into an .slf file? The DA server appears to have a temporary licence (I can't at this timr account for why this is) but nevertheless

Do I get the .slf from the Symantec portel?

EV_Ajay's picture

Hi,

You need to speak and get in touch with License Team. They will definitely help you.

 

 

Thanks,

Ajay

TonySterling's picture

Here you go,

Obtaining license keys for Enterprise Vault

Article:HOWTO57973  |  Created: 2011-08-01  |  Updated: 2013-07-12  |  Article URL http://www.symantec.com/docs/HOWTO57973

This is the relevant bit:

After you have purchased licenses and received your License Certificate, Voucher Document, or Upgrade Notification, you need go to the Symantec Licensing Portal at the following address to register and generate your license key file.

https://licensing.symantec.com/acctmgmt/index.jsp

EVSpinner's picture

Spot on folks, thanks for that. There was a temp licence where the proper licence should be. D'oh. sorted now, thank you