Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DA80SP4 Deploying reports issue

Created: 20 Sep 2010 • Updated: 16 Nov 2010 | 12 comments
GertjanA's picture
This issue has been solved. See solution.

Hello all,

I'm trying to deply DA-reports, using the EVBAadmin-webpage, Reportingserver option.

This DA server is in a domain called a.domain.com, the sql-server is in b.domain.com The sql server is pingable, both on ip, name and alias from a to b. When clicking button 'Reporting Server', I am filling in the Reporting Server URL as http://reportserver.b.domain.com As username and password, I am using the username/password of the account created in b.domain.com as being the reporting user account. When clicking the 'upload reports' button, I get an 404 - Not Found. When using machinename, ip-adres, same error.

Can I upload the reports manually? What else can be done to get the DA-reports installed properly?

Thanks, Gertjan

Comments 12 CommentsJump to latest comment

Liam Finn's picture

Try reinstalling the reports. It looks like it did not setup the web link correctly

GertjanA's picture

Hello Liam.

I'll retry again, but fear the worst ;-)

Thanks.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

Liam Finn's picture

Keep your chin up one way or another with all the help on connect a solution will be found. If all else fails we can get Kevin Graves or Sammy Campavannarath from the DA back line support teams on the case as as they are the DA guru's

GertjanA's picture

Like I'm getting depressed over this ;-) Thanks anyway.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

GertjanA's picture

Recap:

DA server is in domain eu.company.com, SQL reporting server is in domain eu.company.com (ie same domain). DA-server is W2003STD, Reporting is W2008R2/SQL2008R2.

Reporting pre-reqs have been met (Systemmanager and Contentmanager role for VSA from EVSite1 ) and can open it. I can ping, nslookup, and open the reportsite from the da-server. When trying to upload the DA-reports to the reporting server, I fill in http://servername.eu.company.com/reports, VSA and password. I almost immediately get an HTTP 404, page does not exist

I tried using different servernames (http://servername/reports, http://servername, servername/reports), VSA as domain\vsa and vsa and vsa@domain.com all to no avail.

The below event in eventlog indicates the website is not available. How do I get the reports installed. Anyone? Please?

I now have the following event to accompany my error:

Event Type: Error
Event Source: Accelerator Service Processor
Event Category: None
Event ID: 404
Date:  10/19/2010
Time:  1:36:48 PM
User:  N/A
Computer: DASERVERNAME

Description:
APP AS - Customer ID: 0 - An error occurred during the report installation. System.Net.WebException: The request failed with HTTP status 404: Not Found.
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at KVS.Accelerator.Application.ReportService.ReportingService2005.CreateReport(String Report, String Parent, Boolean Overwrite, Byte[] Definition, Property[] Properties)
   at KVS.Accelerator.Application.SSRS_Reports.InstallReportTemplates(String reportPath, String applicationType, String language, String userName, String password)

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

JesusWept3's picture

can you get a dtrace of w3wp on the SSRS server for us and post here?

GertjanA's picture

I'll get the dtrace from the SSRS whilst trying to upload the reports.

GJ

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

JesusWept3's picture

just as a matter of interest if you try http://servername.eu.company.com/reportServer/ does that make any difference?

One thing i've seen a lot online has been having multiple sites on the report server being set to use All Unassigned ip addresses as opposed to a dedicated IP Address, and someone else suggested it was because they had https only set up and they were specifying http instead

SOLUTION
GertjanA's picture

Thanks JW.

I've tried again several entries, and than as last I entered:

http://servername.eu.company.com/reportserver.

entered vsa + password, upload succesfull.

Strange that I access the site using http://servername.eu.company.com/reports, but ok.

The reports are available!

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

JesusWept3's picture

hey gertjan, good job!

and yeah the /reports and /reportServer have slightly different functions,

/reports is the full pretty GUI'd back end but (from a webdev point of view) slightly less functional than the /reportserver itself, as you can see which reports are deployed in a nice xml output and what not as well as being able to hook in to the other aspx stuff easier

if you actually browse to the /reportserver/ you can see its an ugly no frills representation of the main /reports site

But regardless, glad you got it sorted :)

AndrewB's picture

is there a DA reports configuration util like there is for the EV reports? i deployed the DA reports but they're just templates?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

GertjanA's picture

Hi Andrew,

Make a new post. This posy has been closed with a solution....

I guess it is templates because they are case-dependent (or user dependent) you have to enable report in the role within DA. Use the client to generate the reports. I'll see what I can get next week. In the meantime, create a new post, so your question does get an answer

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision