Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

dagent allows remote view but not control

Created: 29 Nov 2012 • Updated: 19 Dec 2012 | 4 comments
This issue has been solved. See solution.

DS 6.9 sp5

I've had several clients where I'm able to strat a remote control session but instead of allowing me to control the client I'm only able to view.

I've removed/installed the client several times.

I've messed with client settings and remote control options.

Only thing that's worked is re-imaging the computer.

Comments 4 CommentsJump to latest comment

CB_24's picture

Is the client running the latest client version?

Tim.Jing's picture

This happened for us with SP4 as well, which is why we never upgraded and stayed at SP2. There is alot of little bugs in all releases, sometimes it's better to find those by a limited size environment and allow your desktop management team to find them.

RaymondValle's picture

Fixed, in one instance, by deleting the PC from the console. When it re-connected/re-added itself remote worked fine. Don't have another PC with the same issue to try yet. Will let you know if it fails when I do but for now will mark this as the solution.

SOLUTION