Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

daily increamental Backup fails

Created: 23 Oct 2013 | 4 comments

Hi there,

 

i am using symantec Backup exec 2010 . i have configured backup exec as a daily increamental and weekly full backup. but yesterday i faced a problem in daily increamentl showing backup failed. error showing...:-

Job name            : Daily Incremental
Job type            : Backup
Job status          : Failed
Job log             : C:\Program Files\Symantec\Backup Exec\Data\BEX_DESLSERVER_02891.xml
Server name         : DESLSERVER
Selection list name : Daily Incremental
Device name         : 
Target name         : TANDBERG 0001
Media set name      : Daily Incremental Backup
Error category    : Job Errors
Error             : e0008821 - Job was recovered as a result of Backup Exec RPC service starting.  No user action is required.

For additional information regarding this error refer to link V-79-57344-34849

 

if anybody have its answer, why it is heppining and what is the solution..

 

plz share.

 

Thanks & Regards

Prakash Nailwal.

Operating Systems:

Comments 4 CommentsJump to latest comment

Avkash K's picture

Hi Prakash,

Have you confirmed whether your target server was not restarted during backup?

Are you taking backup on disk??

Request you to refer the below articles:

http://www.symantec.com/docs/TECH64501

The error message "Job was recovered as a result of Backup Exec RPC service starting. No user action is required" appears when performing a backup.

http://www.symantec.com/docs/TECH49428

 

Regards,

Avkash K

Prakash Nailwal's picture

Avkash,

Thank You so much for replying.

 

No server was not restarted during backup time.

Avkash K's picture

have you checked the KB Articles?? and have you find any related error in event viewer??

Regards,

Avkash K

VJware's picture

This is a pretty generic error.

Check the event viewer as well on the media & remote server for events corresponding to the backup failure.

Open the job log for this failure & click on the Job History tab. Expand it and check if there is any other informative message such as server was rebooted apart from this error or not.

Do confirm if the BE services are all running and did not stop/crash during the backup failure.

Have a look @ this KB as well - https://www.symantec.com/docs/TECH49428