Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Daily Job Failing due to Backup- \\10.1.37.9\FV-79-57344-65033 - Directory not found. Cannot backup directory

Created: 18 Jun 2013 • Updated: 18 Jun 2013 | 2 comments
This issue has been solved. See solution.

Good Morning all,

I am having an issue when backing up a particular server.

The server itself is a virtual server, I am not backing up the entire server just certain files on that server, each time the job runs is fails with the below error:

V-79-57344-65033 - Directory not found. Cannot backup directory \Volume_back-up and its subdirectories.
 
Exception is below too:
 
V-79-57344-34108 - An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.
 
This back-up job has worked in the past without issue, nothing has change on the destination server or on the back-up server, The back-up account has relevant permissions to the destination server and is added in to the back-up operators permissions.
 
The job processes and then queues for around 3 minutes before failing, it backs up around 348 bytes before failing, I am using Back-up exed 2010 R3.
 
Any help would be greatly appreciated.
Operating Systems:

Comments 2 CommentsJump to latest comment