Video Screencast Help

Damage to Windows 7 with SEP Client

Created: 26 Apr 2012 | 3 comments

I have Symantec Endpoint Protection Small Business "V.12" when I work on create SEP to computer client then install it on windows 7 professional. I am having trouble in windows 7 professional is damage windows.
notice:
1. On SEPM I create policy (close usb, cd-rom)
2. When install SEP on client the windows is good but when I work (update policy) windows 7 professional is damage.

Comments 3 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Could you Attach the screenshot of the issue?

Again, Is that windows 7 SP1?

Check this Article:

About Endpoint Protection support for Windows 7 and Windows Server 2008 R2

http://www.symantec.com/docs/TECH94910

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

khaled_shammari's picture

thanks Mithun Sanghavi

yes windows 7 SP1

Did you mean that does not support Symantec Endpoint Protection Small Business Edition Window 7 SP1 ?

Mithun Sanghavi's picture

Hello,

What version of SEP 12.1 have you installed? Is that SEP 12.1 RTM or SEP 12.1RU1?

Could you Attach the screenshot of the issue?

In case, you are carrying the older version of SEP 12.1 RTM, would it be please migrate to the Latest version of SEP 12.1 RU1 and check if that resolves the issue.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.