Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

DAT Autoloader is not recognized

Created: 30 Jun 2011 • Updated: 23 Nov 2012 | 1 comment
This issue has been solved. See solution.

Yesterday we installed a new SCSI-Card (AHA-19160) along with a DAT-Autoloader (HP DDS3 24x6 C1557)

After installing the SCSI-drivers, device manager listed the changer device and also separately the Tape-drive inside the Changer itself (HP DDS3 Autoloader Tape dirve and HP Surestore 24x6 Autoloader)

At the first try, the changer was listed in BE2010R3, but the tape drive always was listed as offline and could not be switched online.

After playing around a little bit, installing and de-installing the tape drivers in BE2010R3 the behaviour changed.

In BE2010R3 now, I find ONLY the tape-drive listed as HP0002 - not the Changer.

Configuration of the tape drive lists the HP0002 under stand-alone-drives, but no entry for the changer. So, I cannot move the stand-alone-drive to the changer symbol.

We are using W2008R2 (64-Bits), the autoloader-device has been tested with HP LTT utilities on a different  machine running W7/32Bit. The device passed all the tests.

What can we do to get the autoloader recognized and work along with its tape-drive ?

Comments 1 CommentJump to latest comment

pkh's picture

I don't find the device in the HCL, maybe it is not supported.  See the HCL below

http://www.symantec.com/business/support/index?page=content&id=TECH137050

SOLUTION