Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

database maintenance keeps restarting

Created: 23 Jan 2013 | 6 comments

Not sure why this is happening and I cant find much information on how to resolve.

January 23, 2013 12:04:16 PM CST:  Database maintenance finished successfully.  ]
January 23, 2013 12:04:06 PM CST:  No old risk events got swept.  []
January 23, 2013 12:04:05 PM CST:  No physical files got swept.  []
January 23, 2013 12:04:05 PM CST:  No objects got swept.  []
January 23, 2013 12:04:02 PM CST:  No clients got swept.  []
January 23, 2013 12:04:02 PM CST:  Database maintenance started.  []
January 23, 2013 12:03:58 PM CST:  Database maintenance finished successfully.  []
January 23, 2013 12:03:48 PM CST:  No old risk events got swept.  []
January 23, 2013 12:03:47 PM CST:  No physical files got swept.  []
January 23, 2013 12:03:47 PM CST:  No objects got swept.  []

Comments 6 CommentsJump to latest comment

.Brian's picture

What version are you running? 12.1?

If so, Go to Admin page >> Servers tab and select your DB. Click Edit Database Properties. On the General tab what does it show under Database Maintenance Tasks? This is where the schedule is set.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

what version of SEPM?
did you pull this information from admin --> server tab?
is there any change in conf.properties.

j.durlewanger's picture

sepm 11

this information is from the admin console.

Mithun Sanghavi's picture

Hello,

Check this Article:

Symantec Endpoint Protection Manager: How is Database Maintenance scheduled?

http://www.symantec.com/docs/TECH95880

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

AravindKM's picture

Try by restarting the server once. If it doesn't help try as follows

  1. Open the conf.properties file, located in the C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\etc directory by default.
  2. Change the following parameters:
  • Change scm.object.idletime=3600000 (in milliseconds) to a smaller number. The default setting is 1 month.
  • Change scm.timer.objectsweep=900 (in seconds) to a smaller number.The default setting is once per day.
     
  1. Save the config.properties file and restart the Symantec Endpoint Protection Manager.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind