Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Deactivate "Disable SEP" on 11.05002.33 clients with 12.1 SEPM

Created: 03 Apr 2013 • Updated: 03 Apr 2013 | 1 comment

Hi All,

I have followed the steps on forum post https://www-secure.symantec.com/connect/forums/how-can-i-remove-ability-disable-protection-sbe-12-managed-clients, to deactivate "Disable Syamantec Endpoint Protection" and this has successfully worked on the clients running 12.1.1000.157 on our estate.

Unfortunately this has not worked on the 11.05002.33 cleints, is this possible to setup?

Thanks in advance.

Cheers

Scott

Operating Systems:

Comments 1 CommentJump to latest comment

Brɨan's picture

This thread looks to be same issue as yours, see if same solution helps:

https://www-secure.symantec.com/connect/forums/how...

Have you seen this KB article as well:

How to block a user's ability to disable Symantec Endpoint Protection on Clients

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH102822 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2007-01-05 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-03-19 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH102822

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.