Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deactivate Network Backup

Created: 16 Oct 2012 | 7 comments

How can i disable entirely the transfer of files over the network?

I just want to save data to my desktop folder.

Comments 7 CommentsJump to latest comment

AmolB's picture

What exactly you are trying to achieve?

'Bugs''s picture

We have a employee who is very often connected to our network via vpn. I want to back up the documents, desktop and favorites just locally on the notebook itself.

But every time the user is connected to vpn, DLO starts to transfer the backed up data to the network-folder on the Media Server although i configured it to not.

Backup Exec 2012 SP1a | Advanced Disk Based Backup | Deduplication | Enterprise Server | W2K8 R2 | 24 GB RAM

AmolB's picture

You cannot locally save backup on the users notebook, data will travel to the media server

and than to the destination device.

'Bugs''s picture

You cannot locally save backup on the users notebook

And what for is the desktop folder?

and than to the destination device

What destination device? Are you sure that we are talking about the same product?

Backup Exec 2012 SP1a | Advanced Disk Based Backup | Deduplication | Enterprise Server | W2K8 R2 | 24 GB RAM

SSwami's picture

There is a way in connection policy to setup the profile in such a way that it disables backing up to network.

if you want this for a pariticular user of a profile, you can add just that user from AD in the conditions for the connection policy and disable network backup.

see the screenshot attached

Connection_Policy.PNG
'Bugs''s picture

i tried that yesterday - it works partially.

There is no more network transfer which is good but in the DLO Agent Window on the client still appears the transfer queue to the network folder.

Backup Exec 2012 SP1a | Advanced Disk Based Backup | Deduplication | Enterprise Server | W2K8 R2 | 24 GB RAM

Yogesh.Jadhav's picture

Connection policy does not work as expected; we have logged a case for this issue and Symantec told to upgarade to MP7 but still we seems to have the issue.

1. Try giving one IP range in the connection policy setting and most probably it should work.

2. Disable the network backup from profile setting with 0 copies to network data folder

Thanks & Regards

Yogesh Jadhav