Video Screencast Help

Decommissioning EV10.0.1 Target Exchange 2003 after migration to Exchange 2010

Created: 13 Dec 2012 • Updated: 24 Jan 2013 | 2 comments
This issue has been solved. See solution.

Hi,

Is there any process that we need to follow for Decommissioning EV10.0.1 Target Exchange 2003 after migration to Exchange 2010?

No mailboxes resides in Exchange 2003 anymore. Can we just Delete the target exchange server from VAC? Anything else needs to be considered?

 

Also one thing we have noticed when we select "Display Policies Assigned to Mailboxes..." From VAC Exchange Targets and select that 2003 Exchange it displays some user under that which was EV Enabled at some Point but they are not currently archived under new Provisioning group. MBXArchivingStatus is enabled for those users but no policy assigned. However when we do a synch for exchange 2003 and list users no users ar elistsed. Now if we remove that Exchange 2003 target now and decommission that Exchange 2003 server and if we include those users under new provisioning groups will they be archived? and would they be able to access their existing archives without any problem?

Many Thanks

 

Comments 2 CommentsJump to latest comment

ia01's picture

I think I have to follow this TechNotes

http://www.symantec.com/business/support/index?pag...

And Create a dummy provisioning group add all users that were enabled archiving in past but not being archived anymore under new provisioning group there and Synch and make sure no mailboxes refers to old exchange server then remove the exchange server

SOLUTION
AndrewB's picture

i havent had to do that but it sounds harmless enough

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com