Video Screencast Help

Decommissioning a Netbackup 7.5 server with Backup Exec installed on it.

Created: 21 Nov 2012 • Updated: 10 Dec 2012 | 3 comments
This issue has been solved. See solution.

We are decommissioning a Netbackup 7.5 server with Backup Exec installed on it.We have a new Netbackup server in production and will decommission the old one. For restoring from older BE tapes we will be installing Backup Exec on the new server as well.

Is there any care that needs to be taken with Backup Exec before decommission the old Newtbackup server?

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Just make sure there are no port conflicts between BE and NBU on the new server.

Also, grab copies of the Data/Catalogs folders on the old server if you want to carry this data over. You can follow the TN below on how to move BE:

http://www.symantec.com/business/support/index?page=content&id=TECH67768

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Since you are using BE 12.x, are you aware that you can import BE tapes into NBU and restore them using NBU?  See this document

http://www.symantec.com/docs/TECH125836

As such, you would not need to maintain BE.

smbt's picture

pkh,

that would be great but According to the doc it looks like it will not support our situation. we are using Backup Exec 12.5 and NetBackup 7.5.

There are no plans to improve or expand coverage beyond the current capabilities, nor support any images after Backup Exec 12.  (There is no support for Backup Exec 12.5 images or later image versions.)

BETR functionality is planned to be discontinued after the NetBackup 7.x lifecycle.
 

Looks like we will go with the current plan of moving BE 12.5 to the same server we moved NB 7.5.

We have also discovered Backup Exec 12.5 is not compatable with our new server which is a windows server 2008R2.

Any ideas out there?

 

SOLUTION