Video Screencast Help

Decomposer version not updating

Created: 11 Feb 2013 | 2 comments

Hi

I have a few servers which have not updated their decomposer version despite having received latest defs from their SEPM.  They have also had a reboot in the last couple of weeks.  The version of Dec_abi.dll is still on 1.2.7.1.  What needs to be done to force an update to 1.2.8.8?

The product is SEP 11.0.7200.

Thanks.

Comments 2 CommentsJump to latest comment

.Brian's picture

It should come down automatically. Anything in the System log showing a failure to apply?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Is your SEPM running 12.1 maybe? Have a look here: http://www.symantec.com/docs/TECH200168

--------

Q: If I am using a 12.1 SEPM, how can I get the updates to my SEP 11.x clients?

A: SEP 11.x clients can be configured to point to a Symantec LiveUpdate server or an internal LiveUpdate Administrator server temporarily in order to download the content. As an alternative, clients running SEP 11.0.5 to 11.0 RU7 MP3 may use the Decomposer Update Tool that is described in SYM12-017 Symantec Legacy Decomposer CAB File Issues.-

---------

You can use the tool provided in http://www.symantec.com/business/support/index?pag... to update the decomposer engine as an alternative way to the distribution from SEPM.