Video Screencast Help

Decrypting stuck at 44%

Created: 13 Jun 2011 • Updated: 14 Jun 2011 | 3 comments
This issue has been solved. See solution.

I tried to decrypt a 16 GB USB stick, and is stuck at 44% I have tried everything but nothing works.

If there is a solution, please tell me.

There are no items on the stick, so I can format when necesairy (I ve already tried that without luck)

 

Thank you

 

Maarten

Comments 3 CommentsJump to latest comment

mallardduck's picture

You can't just format, you have to repartition to remove OSX.  That has to be done on a machine without PGP installed (like the OSX boot disk).  PGP blocked the capability to repartition disks in disk utility a couple of versions ago.

Mabossie's picture

On my Mac book the USB stick is not longer regonized.

I have an old windows computer and there I can see the drive and format it, but It still keeps stuck at 44% decrypting on the Mac Pro and still not visible on the Mac book?

mallardduck's picture

Formatting isn't enough, you have to repartition it.  On windows, you use disk management in administrative tools, then delete the existing partition (which you can't do on XP because it's protected - google for delete GPT protected partition), and create a new one.

 

Alternatively, boot from your OSX install DVD, then run disk utility and plug the device in.  You should then be able to click the partition tab, the minus sign, then the plus sign to repartition it.

 

SOLUTION