Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Dedup Problem e0008115, e000810c

Created: 13 Nov 2013 • Updated: 14 Nov 2013 | 1 comment
This issue has been solved. See solution.

Hi,

our Customer is running a Backup Exec 2010 R2 on a Windows Server 2008 R2. Yesterday we he had the problem that one job was running without ending it. So he tried die cancle the job. But this wont work. So he restartet the Server where the Backup hangs, and the Backupserver. After login into the Backupserver the Device Dedup was offline and he put it in the online state. But none of the configured jobs wont work. All are execute with the error  e000810c.

We tried now to run the inventory job for this device. But this execute with the error e0008115 and the dedup device is again offline. A restart of the services wont help, and a reboot of the Server wont also help. At the moment we cant run any Backup while all execute with an error.

I hope anyone here can help us to get the backup running.

Operating Systems:

Comments 1 CommentJump to latest comment

jwork's picture

Hi,

 

it look like that something was wrong with the user for the deduplication device. I changed this user to root and back to the original user. After this Backup Exec needed to restart some services. After the restart of them the Deduplication Device where aviable and the backups are now running.

SOLUTION