Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Dedupe storage disappear once a MMS joined a CAS

Created: 24 Jun 2013 • Updated: 02 Jul 2013 | 2 comments
This issue has been solved. See solution.

I was going to open a support case, but then I found this:

http://www.symantec.com/business/support/index?page=content&id=TECH130314

It said it was a known issue and last updated on 2011. Is there any patch or hotfix for this? I already tried removed MMS and restart all BE services.

Now when I try to recreate the dedupe storage (on MMS) with any name, even deleted the old folder, still gave me the same error: dedupe storage with the same name already exists??

Some background: I had two 3600 appliances setup as CAS+MMS. I factory reset the MMS (without first remove it from CAS). Then re-join the MMS to CAS. Then the dedupe storage on the MMS disappear! And now I cannot create ANY dedupe storge on it, whatever name I gave it. I read some article on this forum that someone edit the BEDB tables to remove the "ghost" dedupe device. But is there a more standard way to fix it?

Joseph

Comments 2 CommentsJump to latest comment

CraigV's picture

...that TN relates to BE 2010. Best to check the Known Issues section below for BE 2012:

https://www-secure.symantec.com/connect/backup-and...

Also make sure you're running BE 2012 SP1a and any subsequent patches to make sure you're covered there.

Also, if the BEDB needs to be edited, rather log a call for a Symantec engineer to check this out.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Joseph Lai's picture

Hi,

Just to update the status here. I logged a case with Symantec support and send them the BEDB for them to fix it.

thanks.

Joseph