Video Screencast Help

Deduplication enabled but cannot be used.

Created: 17 Sep 2012 | 5 comments

Hi Everyone,

I receive this error: "A backup job using Deduplication Option completes with the exception: Client-side deduplication is enabled for this job, but it could not be used."

I have found an article with a description of the solution :
http://www.symantec.com/business/support/index?page=content&id=TECH77683&actp=search&viewlocale=en_US&searchid=1347953434896

[ II ] Configure the Remote Agent with Deduplication on the agent that is being backed up.

1. Go to the Devices tab in Backup Exec console.
2. Right click on the media server node in question and select the Add Remote Agent for Deduplication menu item.
3. Specify the Server Name for the Remote Agent that is being configured and select Ok.

Note: Backup Exec will prompt to restart the services before this configuration takes effect.

Restart the Backup Exec services on the media server and run the job again. Verify that it completes successfully with the deduplication feature working as desired.

but am lost at n.2. I cannot find Add Remote Agent for Deduplication menu item under ServerName>DeduplicationStorage.
What am I missing?

Thanks in advance for the answers!!

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

Check the TN below and see if this applies:

http://www.symantec.com/business/support/index?page=content&id=TECH185521

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

If you select server-side deduplication, is your job working?

kakagol's picture

@ Craig : It is BE 2010 R3 on WinServ 2008. Do you think I have to upgrade it to 2012 in order to solve the problem?

@ pkh : I could select server-side deduplication. What will be the difference with client-side deduplication ?

CraigV's picture

No I don't think it will solve your issue. But check the TN below for further information:

http://www.symantec.com/business/support/index?page=content&id=HOWTO23347

Just remember to tag the version you're using when logging queries as it makes product identification a lot easier wink

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kakagol's picture

Under Device tab, I have a list of all servers, and if I expand the + sign on each server, it lists the DeduplicationStorage folder previously set up.

I don't have this connection on the server that gives me the above error.

I have followed the links given above but cannot find the solution. All jobs are set to client-side deduplication...

Thanks.