Video Screencast Help

Defect: "Helpful" thread totals ignore +/- votes of the originating post

Created: 25 Jun 2012 • Updated: 20 Jan 2013 | 5 comments
CRZ's picture
This issue has been solved. See solution.

Greetings,

You may already know about this but I didn't see it reported after giving this forum a quick glance.

On forum lists, "Helpful" totals only count the votes of REPLIES to the original post in a thread and do not count votes on the original post itself.

For example, if you head over to the NetBackup forum and look at the top featured thread, "NetBackup Basics and how to make YOUR life easier ..." it's "Helpful" total is 2 - but if you click on that thread, you'll see that there are 17 votes (+17 helpful) given to the thread-starting post by Martin.  It seems to me that the forum listing for this thread should show 19 instead of 2!

How soon can this be fixed?

Thanks in advance!

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Kevin's picture

Hi CRZ,

This was reported a while back (and we've been working on a solution) :)

The updated code is schedules to be pushed to production later this week.

Kevin

 

SOLUTION
Andy Welburn's picture

I'm sure we used to have the situation where the overall number of actual +ve/-ve votes were totalled to display a value i.e. 19 in this case, but then this was replaced by a 'better' system whereby only the number of actual posts/replies that had a +ve/-ve vote were counted.

I'm sure I "complained" about this at the time as I often used to use this as a method to track down interesting posts ...... will see if I can find the relevant thread ......

***EDIT***

Don't believe it took me just 15 minutes to find this!! (tried searching for "vote" initially but honestly didn't have time to go through '000's of returns!

Ended up Googling site:symantec.com "number of helpful" & it was the fourth hit (shame the same search on Connect didn't!!):

https://www-secure.symantec.com/connect/forums/pos...

 

James Winslow's picture

Yes, I must admit that the point system is not working as I cannot see any increase in my profile ?

CraigV's picture

...you were previously James Kinh Than Win so chat to an Admin about why you don't score points!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Admin's picture

James, can you provide a link to one of your posts where you were not granted the appropriate number of points?