Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Delaying SLP Duplication

Created: 15 Feb 2013 • Updated: 21 Feb 2013 | 3 comments
This issue has been solved. See solution.

I have a very unusual problem in my environment currently - duplications of one specific Exchange database intermittently hang on a regular basis, but then run successfully on the next attempt if they are cancelled. I've provided logs and NBSUs to Symantec Support and they're investigating it at the moment, although it seems to have confused them so far!

 

In an attempt to continue trying to troubleshoot this myself as well, I have been considering delaying when SLP duplications start following a backup using the DUPLICATION_SESSION_INTERVAL_MINUTES parameter in the LIFECYCLE_PARAMETERS file.

 

However, ideally I'd like to delay duplication overnight but have the usual default of 5 minutes during the day for any manual backups. Is there any way of achieving this, with or without using the LIFECYCLE_PARAMETERS file?

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

Best way is to just deactivate the SLPs before you go home (just right click) and then activate them again the next morning

Or use Windows scheduler to run the commands needed (preferably to run a .bat file with them all in - running as administrator):

nbstlutil inactive -lifecycle lifecyclename

Then when you want them re-activated use

nbstlutil active -lifecycle lifecyclename

Is it an exchange GRT duplications that causes the issues or a normal one?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
watsons's picture

Using cron (Unix) or scheduler (Windows) to schedule a change of the value  DUPLICATION_SESSION_INTERVAL_MINUTES  in LIFECYCLE_PARAMETERS.

Shaun Taylor's picture

Thanks for the help guys, scheduling .bat files to deactivate/reactivate them or change the interval sounds good - I just wanted to make sure I wasn't missing any other way of doing it.

It's a normal Exchange backup, no GRT. Support have escalated my case now so hopefully the logs will give us some clues!