Video Screencast Help

a deleted computer is shown in a report

Created: 19 Jul 2010 | 14 comments

hi,
I have a computer that i deleted from active directory last week. It doesn't appear in AD nor in symantec endpoint protection's clients.
But somehow it still appears in the reports of not-scanned, AV definition out of date etc.

why is it still shown in the reports?
And, by the way, what are the numbers of total computers in these reports? it shows two different numbers in different reports... what do they stand for?
after upgrade from RU5 to RU6, many formerly deleted computers finally disappeared and reduced drastically these total computers count, but i still can't understand the difference between the two counts...

thanks a lot!

Comments 14 CommentsJump to latest comment

AravindKM's picture

In  SEPM go to Admin---->servers--->local site--->edit site properties--->general reduce the value of "delete the clients that have connected  for " option and see....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Starhome's picture

but can it delete clients that still exist, just didn't open their computers more than the time indicated?

sandra.g's picture

Yes, or didn't successfully check in during that time.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

AravindKM's picture

I didn't got your question.How ever you can manually delete any client from console.If that client really exists it will get registred and appear in the console back in the next check in...

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Starhome's picture

but the client doesn't appear in the console! only in the reports!

AravindKM's picture

In SEPM go to Admin---->servers--->local site--->edit site properties--->Data base and reduce the values.....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Rafeeq's picture

delet that report and create a new report, check if you still see the machines.

Starhome's picture

i already did that, it appears in every new report.

the issue is, that it used to happen a lot with the 11RU5.
yesterday, we upgraded to RU6, and today the long list of deleted computers that was in the report dissappeared, but this machine, that was taken out of the domain last week (like many others who don't appear there).

AravindKM's picture

All clients which is able to contact SEPM will appear in the reports, irrespective of whether it a part of domain or not....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Starhome's picture

that's right, but this computer hasn't been connected for more than a week...

AravindKM's picture

What is the time range you are using?Take a report of 24 hours and see....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Starhome's picture

no, i'm talking about the status report- it concerns the last 12 hours

Starhome's picture

is there any risk in applying the cleanclient tool?

AravindKM's picture

As far as I know noting.....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind