Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deleted mailbox links do not disappear from Archive Explorer

Created: 13 Nov 2012 • Updated: 14 Nov 2012 | 3 comments
This issue has been solved. See solution.

I have a user who had rights to a number of mailboxes through which he was also granted rights to those mailboxes' vaults. Those mailboxes have since been deleted but when the user runs archive explorer the old mailboxes are still listed. If I try to remove the users name from the vaults' permissions on the EV server it says it cannot be removed as it has been "Automatically set".

How can I remove the list of mailboxes from this user's archive explorer?

Thank you.

Comments 3 CommentsJump to latest comment

Leo @ Lend Lease's picture

I attched an example. I cannot remove thos020 from archive "Cummings, Becky". The mailbox "Cummings, Becky" was a few months ago.

unable to remove thos020 from permissions
TonySterling's picture

A couple things to try:

One, zap the archives permissions:

 

How to remove all permissions from an archive using Enterprise Vault Policy Manager (EVPM).

Article:TECH44818  |  Created: 2005-01-14  |  Updated: 2011-08-22  |  Article URL http://www.symantec.com/docs/TECH44818

This can be achieved by creating an EVPM script, specifying the particular details and running it against the affected archive(s).

[Directory]
DirectoryComputerName=kvsvault
SiteName=archivesite

[ArchivePermissions]
ArchiveName=Mary Jones
Zap=True

 

Two, JW3 posted this earlier, you could try this in EVPM:

Create an input file with a ResetArchiveFolderPerm value of 2. The following is an example of the input file. The values should be modified for the EV environment.

[Directory]
DirectoryComputerName=EV_Directory_Computer_Name
SiteName=EV_Site_Name

[Mailbox]
DistinguishedName= /o=First Organization/ou=First Administrative Group/cn=Recipients/cn=user1
ResetArchiveFolderPerm=2

SOLUTION