Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deleting archived email for one user

Created: 28 Aug 2012 | 6 comments

Hello --  I currently have an enterprise wide rule that no one can delete an email due to security restrictions.   HOwever, I now need to delete one email, from user's box.  Is there a way to do this as an administrator?

thank you in advance for any help.

Comments 6 CommentsJump to latest comment

LCT's picture

how is the wide rule restricting the users deleting their items from their archives? What's the retention category set at the moment...what's the settings on the EV site? Are their any holding for litigation such as DA and CA etc.

if the users are being restricted from deleting from their archives by hiding the delete button from their outlook then the administrator shouldn't have a problem deleting them..be aware...once deleted it's not easy to recover even from backup...

skeeter_2012's picture

we've set permissions on the EV site for users to not be able to delete any email due to our security requirements.  we've now had an occurrence where there is an email that needs to be deleted (wiped) on a users mailbox.

the users get a message that says they can't delete the item when they try to delete.  the delete button is not hidden. 

so my question is, how can i delete the email without turning off the policy for not being able to delete for the whole company.

thanks!

LCT's picture

There's isn't a way if you have set it on the site, you'll have to temporary disable it delete the item, restart Ev services, delete the items and then re-enable it again. The site settings locks everything down even for VSA. You best doing this when no one is in the office and EV is not in backup mode.

ergautamsharma@yahoo.com's picture

Hi Seeter,

You can suggest user to Restore that email form Vault to Mailbox and delete that email…

LCT's picture

ergautamsharma@yahoo.com - this will only delete the message from exchange and not from EV.

Seeter,

Can you setup a test account and then try to delete a message, if you get the same error then it's more likely to be a retention policy or some legal hold policy that prevent you from deleting from vault. In this case you'll need to dtrace the delete process to find out why EV is not failing to delete from vault.

Dtrace:  StroageDelete.exe, StorageCralwer.exe, w3wp.exe, StorageOnlineOpns.exe, ClienAgentBroker.exe, StorageFileWatch.exe.

http://www.symantec.com/business/support/index?page=content&id=TECH38122

Set the dtrace, try and delete the item(s) and then post the dtrace here, take out the private info.

LCT's picture

Skeeter - could you also check and confirm the following:

In the properties of the Retention Categories, is the option "Prevent deletion of archived items in this category" ticked? I suspect this is the cause of your issue.

On the EV Admin Console - expand EV Directory - EV Site - Policies - Retention Categories