Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Deleting Client Install packages

Created: 14 Feb 2008 • Updated: 21 May 2010 | 6 comments
I believe our client install packages are corrupt since I try to use them and they appear for a split second, then dissappear when I try to deploy them to our clients.  My question, I figured I could just delete them and recreate them, but when I tried to delete the packages I receive the following message:
 
"Symantec Endpoint Protection version 11.0.1000.1375 for WIN32BIT" is the latest patch.  You cannot delete it."
 
Is there some sort of work-around so I can re-create the installaion packages?
 
Thanks!

Comments 6 CommentsJump to latest comment

Kevin DiBricida's picture
I am having the same issue.  We just upgraded to MR2 and I want to remove the MR1 package.  Can it be done?
7 of 9's picture
Our solution was re-installing.  Nothing else seemed to work.
SKlassen's picture
Thanks, could I ask you to clarify what kind of reinstall?
 
a)  complete uninstall and reinstall from scratch
 
b)  A repair install from add/remove programs
 
c)  Rerunning the MR2 installer "over the top" of your current SEPM MR2 (upgrade from MR2 to MR2)
 
d)  other
 
Thanks
 
 
7 of 9's picture
We first tried to install it over the MR2 (this was after our initial "upgrade"), but that didn't work, so we had to do a complete uninstall and reinstall for the client packages to work.
John T. Croson's picture
I'm finding that if I create a new package in Admin, Install Packages, I can then delete the old from the Client tab, and re-assign my new package.
 
Hope you all can do the same!