Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deleting shortcuts in someone elses mailbox

Created: 06 Mar 2014 • Updated: 13 Mar 2014 | 4 comments
This issue has been solved. See solution.

Hi all, I have an Outlook into which I've added others' inboxes to monitor when they are holiday etc

I have appropriate Exchange permissions and EV archive permissions look fine - propogated correctly to Ev frm AD

When I double click a shortcut in my own inbox the email opens. When I delete the shortcut it disappears - good, thats what I want

When I look into one of the mailboxes added to my outlook belonging to someone else (I have correct permissions still), double click the shortcut, the email opens - still good

BUT, if I click to delete the shortcut, the shortcut remains......if I doubl click it again, now the email fails to open and displays the grey message at the top of the mail preview saying there is a problem. So the email has been deleted but the shortcut remains

I'm pretty stumped on this tbh. Anyone got any ideas??

Operating Systems:

Comments 4 CommentsJump to latest comment

Rob.Wilcox's picture

It might matter..  what version of EV, and what versions of Outlook + Outlook Add-in.

Also what is the option in the policy relating to 'Delete Shortcuts'.. is it: both, ask, shortcut only?

EVSpinner's picture

Hi Rob, permissions and policy was my first thought. If it was policy how come I can delete a shortcut but another user is prevented form doing so?

GabeV's picture

Hi bluesteel,

It looks like you can delete archived data but you can't delete items from the mailbox. If the policies allow you to delete items from the archive, it seems to be that the EV Outlook Add-in client is sending a request to the EV server to delete the archived email when you delete the EV shortcut. Can you delete a regular email from that mailbox or, at least, are you getting a warning or an error message from Outlook when you try to delete an email? What permissions do you have in the mailbox?

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

EVSpinner's picture

Update and solution

Scenario:

Scenario is user A adds inbox from user B to outlook

User A tried to open a shortcut from User Bs archive, and it opens

Right click, delete shortcut but shortcut remains

double click shortcut again and item is no longer retrievable

Check archive permisions - all ok

User A can delete emails of User B

Opening Outlook as User B, shortcuts delete along with archive item

Solution

I noticed when I opened Outlook as User A, I got a dialogue box saying something like 'can't contact EV, due to Outlook configuration'

Also noticed no EV buttons

Extensions were 10.2

Set to resolve when the buttons were not visible

Once this was resolved I was able to use the EV extension butoons to delete the item and shortcut deleted as well - solved

Conclusion

Bug present in 10.2, as per this Technote:

http://www.symantec.com/business/support/index?pag...

Hopefully this will help someone

SOLUTION