Video Screencast Help

Dell Latitude E6410 issues booting into Ghost

Created: 26 Apr 2010 • Updated: 15 Feb 2011 | 280 comments

We are running Ghost Solution Suite 2.0 version 11.0.1.1533. We have had no issues using this version to boot into Ghost over our LAN. I received a new Dell Latitude E6410  model laptop and have completed our corporate image for this model, when I attempt to boot into ghost over the network to post this image to our Ghost server it hangs after the mouse driver installed it sits at Loading....and goes no further. The OS on the laptop is XP SP2. I have no problem with the E6400 model but the E6410 will not boot all the way into Ghost. Do I need to upgrade to the newer GSS 2.5 to support the E6400 model?
 

Comments 280 CommentsJump to latest comment

Randall Newnham's picture

Hello,

Yes, you should upgrade to Ghost Solution Suite 2.5 and use Windows PE boot media (adding the appropriate Windows Vista drivers necessary). PC-DOS is just not robust enough to handle the newest storage controllers. These articles will help once you get that installed:

 
Why does Symantec Ghost need drivers for Windows Vista when imaging some other operating system?
http://service1.symantec.com/support/on-technology.nsf/docid/2009061216045160

Thank you,

Randy

reedy69's picture

Hi Randall
Could you besn me a cipy of the 2269 patch please mate
cheers

Sockkalingam's picture

Hi

Please contact the Technical Support Team for availing the 2269 Patch file

Thanks,
Sockkalingam

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread.

sgarshwiler's picture

Randall,

Would you be able to please send me patch 2269? I am in dire need of it, and it would help our image deployments greatly!

Thank you,
Scott
sgarshwiler@l1id.com

sgarshwiler's picture

May I please have the patch emailed to me, too?  Thank you!

CraigMac's picture

I had the same issue, i like using Barts Multiple NIC boot disk.  I was able to find a DOS driver that works.

http://downloadcenter.intel.com/confirm.aspx?httpD...

The driver supplied by Dell is the issue, please download the latest date 4/2010.

If you need the cab file let me know.

Thanks,
Craig

mtl2003's picture

I had the same issue using PC-DOS with a Dell E6410 and PXE Boot.  I created a new boot image without the mouse line.  When you are using the Ghost Boot Wizard there is a screen where you can review the settings.  Click "Start editing" remove the line "if exist MOUSE.COM MOUSE.COM"  Finish creating your boot image or disk. 

Once you manage to boot into Ghost you will have to use the keyboard to navigate around which should be pretty simple to do.  I have ghost automatically join the session so I don't have to use the keyboard at all.  Let me know if you need to know how to automatically join a session.

If you would like to test this before making a new boot image you can use the F8 option.  When the laptop starts PXE and starts aquiring an IP address start pressing F8.  You can then allow each line of the boot image.  When you see the mouse lines say no. 

jocbaz's picture

Hi there,

I was having the same issues, and let me tell you that your advice help me a lot, thank you very much.

I was wondering if that hangs happens due to the old version of MOUSE.COM file...  - is there a new version we could try?

Again, thank you for posting your advice, it's much appreciated.

warrenjc's picture

hi before to remove this line  "if exist MOUSE.COM MOUSE.COM i hadn't comunication with my DEll E6400 from the Ghost console 11.5.1

now i have communication with my dell E6400  from the Ghost console

but when i try to get an image of the pc i receive this message from the Ghost console "To targe operating System " status Failes"

 

someone knows why ?

thks for the your help

Nitin's picture

Hi,

Dell Latitude E6410  is having Intel Matrox AHCI controllers and GSS build 2269 has addressed the issue with respect to hang problem with this controller. Please contact Tech Support to get the patched binaries of build 2269. Refresh Winpe after replacing the patched binaries of 2269 and run refresh inventory task to update the patched binaries on client machine.

Before doing this as Randy mentioned you need to upgrade to GSS 2.5 and then Liveupdate to get 2.5.1 and then apply 2269 patch. You need to buy appropriate licenses for GSS 2.5 since GSS 2.0 licenses will not work with GSS 2.5.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

jocbaz's picture

Good morning Nitin,

Thank you for your advice,

I have a question for you:

How may I know what Build what my GSS build is?

My symantech Ghost Console shows the following in the "About" window:
-Program Version:  11.0.2.1573

Thank you

Nitin's picture

That's right Jocbaz, you are having GSS 2.0 build 1573. You need to upgrade it to 2.5.1 to resolve the issue. Please buy appropriate licenses for later version of GSS.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

TLG's picture

Hi 
I just upgrade my Ghost to 2.5 and still hang in E6410.

Can you send me the link to download the 2269 patch.

Thanks.

Nitin's picture

Thanks Randy for your quick action.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Nitin's picture

Please let us know whether your problem is resolved with the build 2269.

TLG,
You need to upgrade to GSS 2.5.1 through Live Update and apply 2269 patch (message sent by Randy).

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Jason Vaughn's picture

Hello all.  My orginzation is having the same issue.  Currently, LiveUpdate tells me my GSS is fully up-to-date with version 11.0.2.1573, and my LiveUpdate is at version 3.2.0.26.  Is there any way someone can point me to this patch 2269 that's mentioned?  Thanks in advance!

Jason

Randall Newnham's picture

Jason,

You are at the latest build of Ghost Solution Suite 2.0. You should consider upgrading to GSS 2.5 (11.5.1.x). 

Thank you,

Randy

Nitin's picture

Hi Jason,

Since you are having GSS 2.0 build 1573, you will not find any update. As Randy mentioned, you need to upgrade it to 2.5.1 to get the patch of build 2269. Please buy appropriate licenses for later version of GSS.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Edward10001's picture

I'm also having the exact same problem. Could someone please send me the 2269 patch. Thanks!

OBSGLOBAL's picture

I am having this exact problem. Could you send me the 2269 patch also?
Thanks

abgwen's picture

I also have the same problem with DELL E4610. Could you send me the 2269 patch ?
Thanks

mbird2's picture

We had the same issue using Ghost cast Server with PC-DOS on a Dell E6510 and PXE Boot over the LAN.   I created a new Virtual Floppy (VFD) removed the mouse.com file and used an older E1000 dos driver and were able to get it to image over the LAN now. We tried upgrading to 2.5, using the new Intel drivers. None of this helped, I even down loaded the 2269 patch but never installed it. Only after removing the mouse.com file from the VFD would it connect over the LAN.
I hope this helps users who want to use Ghost cast server and image over the LAN with PXE only.

vendo81's picture

Hi,
I'm using pc-dos and creating an iso file then creating a boot disk.  I also removed the mouse line.  Still not booting into ghost.  Do I need the patch? Can you send it to me?
Regards,
Don

KNXIT's picture

Could you please send me the 2269 patch and instructions on what to do with it as I am new with ghost.

Thanks

bslaght's picture

We are having same issue with E6410.  Please forward link for latest patch download.

Thanks,
Brett

KNXIT's picture

I ran live update and version is now showing 11.5.1.2266

Still having the dell E6410 timeout on pxe boot.  Please send 2269 patch mentioned above along with instructions on what to do with it.

Thanks

KNXIT's picture

Unfortunately we are still having the issue of the E6410 hanging on boot.  The E6400 works without an issue.

Any thoughts??

blkphtm's picture

I just finished with a 6410 using Ghost 11.0.2.  Had the same problems, with the regular ghost boot cd.

1.  I copied the Ghost32.exe from the ghost server to a usb drive.
2.  I had a windows 2008 server eval boot cd (http://www.microsoft.com/windowsserver2008/en/us/t...)
3. Used that boot cd... then chose to Repair, and go to the command prompt, run ghost32 from the usb drive.

When I restored the image to another machine... I got the windows boot manager error about the NTLDR.  I booted back up to the cd... went back to the command prompt...  removed attribiutes of C:\bootmgr (attrib -a -s -h -r) and renamed it.  Rebooted and everything seems to be working. 

Original computer had the XP downgrade from Windows 7 Pro installed from Dell.

The image was stored on a usb attached drive.

chris.nenzel's picture

We're having the same issue - Ghost version is 11.5.0.2113.  Can I get the appropriate series of patches to get us to the latest version please?  I've not had any luck finding them on the product support page.

Thanks!

Steve777's picture

I am also having issues PXE booting E6410.  Could you please send me the 2269 patch with instructions? Thank you!

nevans1234's picture

I am also having issues PXE booting E6410.  Could you please send me the 2269 patch with instructions?

blkphtm's picture

I am also in need of this patch.  Can you please send me the link?  -Thanks

jhall@sprise.com's picture

Using the demo and running into same problems as people above. Can you send me the link to the patch as well? I only have a few days of eval to try this.

I also found that Dell had issued 3 updates to the bios that they thought had to do with PXE. The latest rev is A03, but there is an A02 and a patch required as well.

izodmartin's picture

I have aboot USB drive and we are successfully deploying E6410 and E6510 without any patches or updates.
i can sent the DOS files and batch files to whomever wants them.

dolson11's picture

If your usb boot drive will work with 11.0.2 I would love to get a copy.

Thanks!!!!

donpham's picture

Hi there,
Could you send me your DOS and batch files.
I applied patch 2269, but still have problem not connected to Ghost cast server.
My PC is Dell OptiPlex 780 with "Intel 82567LM-3 gigabit".

Bowman's picture

Randell Newnham and izodmartin, please send me any patches, files, and/or instructions that will allow us to boot to E6410s. We currently use a USB drive to boot to PC-DOS, but are getting stuck on the netbind portion before ghost loads. Thanks in advance.

dwiegman's picture
assistance with E6410 needed
please send me any patches, files, and/or instructions that will allow us to boot to E6410s. We currently use a USB drive to boot to PC-DOS, but are getting stuck on the netbind portion before ghost loads. Thanks in advance.
Could I have a link to the patch?
Thanks!
Bowman's picture

Nevermind. I set my autoexec.bat file to bypass the mouse driver and it worked fine. Thanks

AubreyC's picture

Randell Newnham and izodmartin. I would also like the files.

Thanks,

-Aubrey

izodmartin's picture

OK, sorry A lot of requests...

I used the HP USB Disk Storage Format tool V2.0.6 to format my USB sticks
Copied DOS boot files to them.
my config.sys file:
[menu]
menuitem=Dx20, Ghost Boot for D420, D620 & D820
menuitem=Dx30, Ghost Bootfor D430, D630 & D830
menuitem=620, Ghost Boot for GX620
menuitem=745, Ghost Boot GX745
menuitem=755,Ghost Boot for Optiplex 755, 780 & Latitude E6400
menuitem=E6x10,Ghost Boot for Latitude E6410, E6510
menuitem=KILLDISK, KILLDISK Harddrive of all data DOD3 Compliant
menuitem=D630_BIOS, *** URGENT *** D630 BIOS upgrade.  (D630 ONLY)
menucolor=10,4

[Dx20]
DEVICE=\net\Dx20\protman.dos /I:\net\DX20
DEVICE=\net\Dx20\dis_pkt.dos
DEVICE=\net\Dx20\B57.dos
DEVICEHIGH=\HIMEM.SYS

[Dx30]
DEVICE=\net\Dx30\protman.dos /I:\net\DX30
DEVICE=\net\Dx30\dis_pkt.dos
DEVICE=\net\Dx30\B57.dos

[620]
DEVICE=\net\620\protman.dos /I:\net\620
DEVICE=\net\620\dis_pkt.dos
DEVICE=\net\620\B57.dos
DEVICEHIGH=\HIMEM.SYS

[745]
DEVICE=\net\745\protman.dos /I:\net\745
DEVICE=\net\745\dis_pkt.dos
DEVICE=\net\745\B57.dos
DEVICEHIGH=\HIMEM.SYS

[755]
DEVICE=\net\755\protman.dos /I:\net\755
DEVICE=\net\755\dis_pkt.dos
DEVICE=\net\755\E1000.dos
DEVICEHIGH=\HIMEM.SYS

[E6x10]
DEVICE=\net\E6x10\protman.dos /I:\net\E6x10
DEVICE=\net\E6x10\dis_pkt.dos
DEVICE=\net\E6x10\E1000.dos
DEVICEHIGH=\HIMEM.SYS

[KILLDISK]

[D630_BIOS]

[COMMON]
FILES=32
BUFFERS=64
DOS=high,umb
STACKS=9,256
LASTDRIVE=Z

my autoexec.bat file:

@echo off
cls
SET TZ=GHO+05:00
prompt $p$g
path \dos\;\killdisk\;\net;\Ghost11;
\net\netbind.com

IF %CONFIG% == KILLDISK GOTO KD

IF %CONFIG% == D630_BIOS GOTO A16

GOTO GHOST

:KD
cls
KD.BAT
GOTO END

:A16
cls
cd\BIOS
D630_A16.exe

:GHOST
cls
echo Loading...
CLS
GHOST.EXE

:END

In my net folder i have E6x10 folder with the following files:
DIS_PKT.DOS
e1000.dos
e1000odi.com
oemsetup.inf
PROTMAN.DOS
PROTMAN.exe
protocol.ini

I had to pull the files from the Dell Intel drivers and files pulled from the E6400 DOS driver.
I can send the files to you zipped at your request.

Sockkalingam's picture

Hi

Please contact the TECHNICAL SUPPORT TEAM for the 2269 Patch File

Thanks,
Sockkalingam

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread.

izodmartin's picture

I copied all the files on my boot disk and zipped them.  (I removed the killdisk files)
Download the files, copy them to a boot ready device and your ready. apx 60MB

Here is the link.  the file can only be downloaded 10 times...

http://rapidshare.com/files/396818351/Boot_files.z...

microd_033's picture

could you provide me another alternative download link, the rapidshare site is block by my company..

Bob McStupid's picture

Could I also please have a copy of the patch. I have the same problem with version 2.5.

Bob McStupid's picture

Thanks so much for the patch. I have applied it but it still hangs. When I open  the ghostcast server it still shows version 2266.

Sockkalingam's picture

Hi Bob,

Regarding the version of ghost showing 2266.
The patch file that you have executed is a patch file and not the product version file.
Your software will get update but it will still show 2266.
You need not worry about that.
In Ghostcast server it will show as 2266.

Thanks,
Sockkalingam

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread.