Video Screencast Help

Dell Latitude E6510 - Will not boot off Ghost CD - hangs with blinking cursor and black screen

Created: 09 Aug 2010 | 4 comments

Hello,
I have new Dell Latitude E6510 and E6410 laptops and cannot get them to boot from Ghost CD created in new version of Enterprise Solutions 2.5.
When I go to the about tab, it shows that I have version 11.5.1. build 2266. I have taken the Mouse.com out of the AutoExec.bat file and still no go. I am createing a PC-DOS boot file and not planning on ghosting over the network. I plug in a USB Hard DRive to deploy image. I see that there is a patch, but cannot get anyone to send it to me :(  any help is appreciated!!
Also, is there anything else that I need to do?

Comments 4 CommentsJump to latest comment

Prasanna R's picture

Hi,

As you are using GSS 2.5 why don't you give a try with WiinPE. Instructions on how to create a boot package in WinPE is described in the document below,

http://service1.symantec.com/support/on-technology...

Use the Standard Ghost Boot Disk for creating a boot package.

Update the results here.

Thanks,
Prasanna

____________________________________________________________________________________________________________
If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

whodaman's picture

The WinPE option is an option, but takes extremely long to loak compared to using PC-DOS. Is there a solution for PC-DOS? I think this method will work, but others on this site have gotten PC-DOS to work. Do I need the patch 2269 or does that not pertain to the issue that I am having?
Thanks for your response,
dan

Venkatanathan's picture

Hi Dan,

WinPE does take a long time to load, but one big advantage is that it has support for Mass Storage drivers. According to the best of my knowledge, 2269 patch would not help in this issue, though it could be sent to you if you call the Symantec Technical Support @ 800 342 0652. PC DOS might work but in most of the cases it would not work with the newer model machines that come out is due to the fact that it does not have support for the storage. Please find the below links that might provide an insight into how to get over this issue.

http://service1.symantec.com/support/on-technology.nsf/854fa02b4f5013678825731a007d06af/46a9b4d7ce769195ca25761b007e07f6?OpenDocument

https://www-secure.symantec.com/connect/forums/dell-latitude-e6510-intel-82577lm-nic-not-working

Hope this helps !

Thanks,
Venkatanathan

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread.

Prasanna R's picture

I have had the same issues but it was fixed with WinPE. Maybe you can try the instructions in the document given below,

http://service1.symantec.com/support/on-technology...

2269 patch is worth a try though smiley

Thanks,
Prasanna


________________________________________________________________________________________________________
If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.