Video Screencast Help

Dell Optiplex 755 won't boot to Windows after SEE 8.2.0 MP2 install

Created: 11 Apr 2012 | 6 comments

Cannot boot into Windows XP SP3 after SEE 8.2.0 MP2 is installed. After the system reboots twice for the Full Disk encryption followed by the removable storage install the Windows PE environment loads but before it boots to the disk the screen goes black and a blinking cursor appears in the top left of the screen. Then after a few seconds the cursor goes away and a series of dots appear at the top of the screen.

Latest Bios was installed, A21, and SATA operation was set to ATA.


Comments 6 CommentsJump to latest comment

3L3M3NT's picture

Try unplugging all the USB devices except the keyboard to see if the problem still exists.

What error message are you getting when booting to Windows XP?

So the recover / PE environment boots but after the series of dots appear?

eddie212's picture

There is no error message. The USB suggestion did not work.

I get the DOS screen that says it is loading the Windows PE environment. Then I briefly get the "Initializing SEE" screen. Then I get the black screen with just the blinking cursor. From what I undertand all of this is normal when using single sign on. Windows does not boot however. Instead the cursor goes away and a series of 5 dots appear at the top of the screen.

agentx's picture

I have tried multiple client packages including hardware specific. I tried installing on our 755's with XP as well as Vista. Same thing: the black screen with 6 dots in the upper left corner and the system hangs.

I tried the test package 8.2.0 MP2 HF3 and that did not work = 6 dots

Updated BIOS and all drivers = 6 dots

Tried the pull out all USB devices on boot up. = 6 dots

Disabled TPM (and enabled TPM) = 6 dots

Changed framework to encrypt only C partition vs. all partitions = 6 dots

In BIOS, changed SATA opration to: RAID autodetect/ATA = 6 dots

Is there a solution yet? I am willing to beta test any possible resolutions.'s picture

Same probelm here on HP 8540p machines.  We're calling in a case to Symantec, did anyone come up with a solution?

sectech's picture

Have the techs look up what they did for the Dell e6420 laptops.  We had that EXACT same issue and they eventually fixed it.

agentx's picture - No solution yet. I am currently working on demos of TrueCrypt & McAfee as a backup. Symantec has my case open for the past 4 weeks with no progress.

@sectech - Thanks for the tip. I sent that information to my Symantec Support person and I will report and updates if they respond with any. I am hopeful. I really dont want to spend another 2k on more licenses of McAfee and also the pain of managing 2 different encryption products on our network.

BTW, I was talking w/ the tech at McAfee who was telling me that McAfee now writes (and calls to) their pre-boot data on a part of the encrypted drive vs. the first few blocks of the boot sector. This resolved problems that they had previously with drives stuck in pre-WIN-OS state as programs are allowed to write to these sectors which can overwrite the Encryption data, thus causing issues. I wonder if that is what is happening to Symantec and the 6 dots.