Video Screencast Help

Dell Precision M6700 doesn't "load windows files" on WinPE

Created: 18 Oct 2012 • Updated: 19 Oct 2012 | 1 comment
This issue has been solved. See solution.

We are using SPM 7.1

We got this Dell Precision M6700 laptop which i'm trying to get to PXE boot into our WinPE 2.1 enviroment and it will hang on "Windows is loading files..."

I've never had this problem before, we had once were I had to upload the drivers into Preboot Driver Database Management which allowed it to continue through.  (using this forum)

http://www.symantec.com/business/support/index?page=content&id=howto10872

Does anyone have any ideas?  I'm pretty convident i've must of uploaded the correct drivers by now.  I've done the ones off the dell website by entering in the service tag, i've found "dell" winpe driver cab file, i've even found some all inclusive driver cabs for this model laptop, all which i've uploaded into the system.

I also tried change in the BIOS the sata options thinking maybe it's something to do with detecting the hard drive, but that didn't do the trick either.

Looking for any advice to get this working.

Thanks
Tom

Comments 1 CommentJump to latest comment

tasmith1987's picture

We have solved this.

 

Our own issue.  Our main site server that we PXE boot off of must be having some other issues because it wasn't updating "PEX86Pxe" folder correctly, so it isn't updating with our currently uploaded drivers that we need.

 

Since then we have switched to another site server which is working correctly, and now it boots just fine!
 

Thanks,
Tom

SOLUTION