Video Screencast Help

Deploy 12.1 RU2 from a SEPM running 12.1 RU1??

Created: 14 Jan 2013 • Updated: 16 Jan 2013 | 5 comments
This issue has been solved. See solution.

Can someone tell me if on a 12.1. RU1 Manager if you can deploy a 12.1 RU2 installation package from it? Or can you only deploy the RU2 package from an RU2 manager??

I'm basically looking to get RU2 on a few Windows 8 users but trying to see if I can do it without having to upgrade the SEPM to RU2. 

Comments 5 CommentsJump to latest comment

ᗺrian's picture

Yes, you can. See here:

https://www-secure.symantec.com/connect/forums/sym...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Velocity2089's picture

Well yes I understand that it can be managed from the older console, that far I have gotten. But if I wanted to create an installation package for RU2 from the RU1 console, is THAT possible??

ᗺrian's picture

You should be able to do it follwing this KB article:

How to manually import client packages into Endpoint Protection Manager (SEPM)

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH122824 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2010-01-29 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2010-08-12 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL http://www.symantec.com/docs/TECH122824

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Ashish-Sharma's picture

HI,

Yes you can create 12.1RU2 package from 12.1 RU1

Check this artical

https://www-secure.symantec.com/connect/articles/u...

Thanks In Advance

Ashish Sharma

Velocity2089's picture

Ok great I think I have it figured out. Except my issue now is that I uploaded the incorrect client package and now I cannot remove what is there. I keep getting the error "this is the latest package. You cannot delete it".

Any ideas on how to manually remove a bad client install package?