Video Screencast Help

Deploying symantec package to clients error

Created: 18 Apr 2013 • Updated: 26 Apr 2013 | 4 comments

After installing the Symantec Endpoint Manager on the server, I am now faced with an error while trying to deploy the package to the clients.

When adding a certain client a dialog box pops up telling me to enter the administrator user name and password. after entering that an error message comes up saying "No network provider accepted the giving network path."

Please provide me with a solution.

Operating Systems:

Comments 4 CommentsJump to latest comment

.Brian's picture

Please review these articles on preparing the clients for remote deployment:

 

Error: "No Network Provider accepted the given the network path"

Article:TECH102904  |  Created: 2007-01-14  |  Updated: 2012-10-08  |  Article URL http://www.symantec.com/docs/TECH102904

 

Deploying clients by using Remote Push

Article:HOWTO80788  |  Created: 2012-10-24  |  Updated: 2013-01-30  |  Article URL http://www.symantec.com/docs/HOWTO80788

 

Preparing Windows operating systems for remote deployment

Article:HOWTO80805  |  Created: 2012-10-24  |  Updated: 2013-01-30  |  Article URL http://www.symantec.com/docs/HOWTO80805

 

What is the OS of the clients you are trying to install on?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

W007's picture

hello,

Look mithun comments

Hello,

Incorrect DNS settings are the most common cause of this problem. Use the ping -a command to verify name resolution, and verify the accuracy of the DNS suffix.

This problem can happen when the default Windows shares do not exist on the target computer.

To confirm and set up shares

On the target computer, at a command prompt, type the following command:

net share

If you do not see the ADMIN$ and <OS Drive>$ shares listed, create them. 

Follow the directions for your version of Windows.

  • In Windows 2000/NT, at a command prompt, type the following commands: 

net share ADMIN$=C:\WINNT
net share C$=C:\

 

Reference Article :

Error: "No Network Provider accepted the given network path" when using Symantec System Center to deploy clients

http://www.symantec.com/docs/TECH100631

 

Look this dicussion

https://www-secure.symantec.com/connect/forums/err...

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

What is the version of Symantec ?

Regards