Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deployment Scanner shows Active Server Pages & ASP.NET Failed

Created: 29 Sep 2012 • Updated: 01 Oct 2012 | 6 comments
This issue has been solved. See solution.

I followed the HOW TO document HOWTO56361 to installs ASP onto a windows 2008 R2 server and Active Server Pages (ASP) and ASP.NET (ASP.NET) are mark as FAILED, When I look at the installed roles from the Service Manager they both show as installed. What I'm missing, does ayone ran into this issue, Thx

Comments 6 CommentsJump to latest comment

TonySterling's picture

Are you using EV 10 sp2?

I haven't used it yet but I think the new installer will install\enable the Windows Server Components for you.

Denis Methot's picture

I'm actually moving from Windows 2003 32bit with 9.0.3 to Windows 2008 R2 with the same version 9.0.3. Version 10.0.2 its not an option for now. I'm sure someone alreary ran into this its pretty much a basic step but I dont understand why the deployment scanner is showing failure. 

TonySterling's picture

Ah, ok.  Have your refered to the Install and Config guide for EV 9?  It looks like the Technote you reference doesn't have IIS 6 Managment Compatibility listed but the install guide does.

 
Denis Methot's picture

I followed the steps described on page 44 of Install & Config guide "Enterprise Vault prerequisites for IIS on Windows Server 2008 or Windows Server 2008 R2". I'm uncertain about your previous post but 9.0.3 should be compatible with IIS 7.5 of windows 2008 R2.

TonySterling's picture

I was just pointing out that technote your referenced, HOWTO56361, doesn't say to install the IIS 6 Management Compatibility but the install guide I have for EV 9 sp 4 does and that should be the same as for sp3.

Did you install the IIS 6 Management Compatibility component?

SOLUTION
Denis Methot's picture

The HOWTO56361 did not identify to install the IIS 6 Management Compatibility but the Install & Config guide 9.0.4 and 9.0.3 did. Thanks for noticing this. Now I can move on with my migration.