Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Deployment Solution 6.9 and new Advanced Format Hard Drives (AFHD)

Created: 01 Jun 2012 • Updated: 01 Jun 2012 | 1 comment

We're stymied with our image deployment process since the new AFHD drives require a new driver to make them work properly on an XP or W7 image.  Unfortunately, the solution per the manufacturer is to use Win PE 3.1 or higher.  We are using Win PE2.1 now. 

We're told that DS 6.9 doesn't support Win PE 3.1, so we're kind of stuck.  Any ideas? 

Moving to DS 7.1 is not yet an option for our environment.

Comments 1 CommentJump to latest comment

bhawver's picture

I can't say that we've ever needed a new driver for Advance Format drives.  The only thing that we've ever needed to do differently was to align the sectors, and to do that we had to switch from RDeploy to Ghost.  The only times drivers have needed to get involved is due to mass storage drivers (the controllers), but just about every mass storage controller has a driver for WinPE 2.1.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.