Video Screencast Help

Deployment Wizard failure SEP 11

Created: 11 Jan 2008 • Updated: 22 May 2010 | 4 comments
I have a few PCs that took the software push just fine, but most refuse stating "Logon failure: the user has not been granted the requested logon type at this computer". Now, all users have admin rights to their machine. All users have simple file sharing turned off (recommended by Symantec). When adding computers to the deployment, we use IP address. The message states the computer will become a client once authorized. When submitted, a dialog box pops up asking for the user name and password. We have been trying the administrator account and password, the PCs username and user's password, but it kicks back the error stated above. All systems running XP Pro. It has been installed on about 12 out of 50 PCs, so I don't understand what could be causing this. I have to get this done ASAP since our previous antivirus contract expired and there are unprotected users out there. Any help would be greatly appreciated.
 
Shawn

Comments 4 CommentsJump to latest comment

Matt Pierce's picture

Are you using a domain or are the workstations in a workgroup?  You may need to define your admin account with domain\username or username@domain.  Also, try useing the "Clients\Find Unmanaged Computers" tool within the SEPM console. 

shawndiaz's picture
It's a Domain. I'm not sure what my boss did, but as I've said, I don't understand why some (7) accepted the push, and the other ones are not.
Matt Pierce's picture

You might start with a few basics.

Can you ping a host that failed?

Can you run nmap agains a host that failed? *Not allowable in all organizations.*

Does the Admin password your useing work when you unc to the workstation?  \\workstation\c$

The error you got sounds like a firewall/ACL issue or an administrator account issue.

One Support Engineer I talked with isisted that the Deployment Wizard is bad mojo and shouldn't be used.  Seems to have worked for us in most cases but we switched to the method I mentioned above before hand for the prescanning capability anyhow.  Good luck.

shawndiaz's picture
I tried the find unmanaged computers, and that still did not deploy the software. Something else is causing it to fail. I'll have to check for which ports need to be open (a long shot), but as far as the administrator account goes, it has never had invalid access to any PC we have.