Video Screencast Help

Desperately need help....cannot access Sharepoint 2010 farm

Created: 07 Aug 2013 | 9 comments

Hi everyone!

First time poster here.

I'm having a major headache with Backup Exec.  It will not allow me to add a Sharepoint farm and I've seached high and low for a solution and I can't find one.

Here's how things are set up...

Backup Exec 2010 R3 (everything up to date in LiveUpdate, licenses all in order) installed on physical MS Server 2003.

Sharepoint Foundation 2010 set up on separate virtual VMWare server (MS Server 2008 R2)

Sharepoint database on another separate virtual VMWare server (MS Server 2008 R2 and SQL Server 2008 R2)

So we're looking at three separate servers here.  Everything has the most up to date Backup Exec Agent.

Here's the problem...

I click a selection list, then expand and right-click Microsoft SharePoint Server Farms.

Click Add Server Farm, type in name (I've used just the server name and the server name with domain), then hit OK.

After a little while, I get a message that says, "None of the Web servers for the specified server farm could be accessed."

What I've done...

I've checked EVERY article in Google and Symantec's site and I done everything I possibly can.  I've checked every related article link too!!!

I followed the article about unchecking settings in Internet Options.

I've made sure the backup account has the correct permissions and is added everywhere possible.

I can backup the disks on the server successfully and I can backup everything in SQL successfully too.  Just can't add the farm.

I've run the debug tool in Backup Exec and I keep getting the following error:

BEREMOTE: [08/07/13 11:43:47] [5796]     [ndmp\ndmpcomm]      - ERROR: e000feff Error: unknown error

PLEASE HELP!!!  What is going on here?!?!!?

Operating Systems:

Comments 9 CommentsJump to latest comment

lmosla's picture

Hello CableX1,

Try upgrading to Backup Exec 2010 R3 revision 5204 Service Pack 3 -  this Service Pack is not currently available through live updates

EDITED:  though you have checked 'every" article have you seen this

Kunal.Mudliyar's picture

Please verify the credentials are in place

Also update the Backup exec and remote server`s remote agents  to

Backup Exec 2010 R3 revision 5204 Service Pack 3

Technical Support


CableX1's picture

Already on Rev.'s my info....

Media Server: Version 13.0 Rev. 5204 (32-bit)

Administration Console: Version 13.0 Rev. 5204 (32-bit)

Desktop and Laptop Option: Version 3.1 Rev. 3.46.06a

FIPS Version: Not enabled

Kunal.Mudliyar's picture

Rev 5204 is for R3 in BE 2010 R3

Goto help > about > Installled updates

Does it say Service pack 3?

Technical Support


CableX1's picture

Nope...just has Service Pack 2 and then a bunch of Hotfixes.

I'll get that in and then update.

Thanks for the help so far!!!

Ranvir's picture

Here's how you can start.

1) Download and install SP3 for backup exec 2010R3 from

2) Reboot the backup exec server for the service pack installation to complete

3) Once the backup server is rebooted, Update the remote agent on all the servers that are a part of the sharepoint farm. Reboot the servers in the farm if required.

4) Verify the permissions required to backup sharepoint. You can refer to for more information.

5) Enable debugging as per

6) Once debugging is enabled, Try to add the sharepoint farm in backup exec. Please refer to for detailed steps for adding the sharepoint farm.

Note: While adding the sharepoint farm, In the Web server name field type the NETBIOS name for the webserver only (Please don't use FQDN or IP)

7) If you are able to add the farm by following the above steps, please mark this as a solution. If you are still getting the same error message, Please post the outputs from the beremote debug log and the SPSWrapper debug log from the Web Server. (Both these log files can be found at X:\Program files\Symantec\Backup Exec\Logs\ folder where "X" is drive where backup exec is installed)

CableX1's picture

Hello everyone!  I'm back with an update.

SP3 has been installed, server rebooted.  The backup agent had been updated on all my servers and each has been rebooted.

Still cannot add the Sharepoint Farm.  Gives me the same message and the debugger give the same e000f3ff unknown error message as before.

I think it's a permissions error, but I've followed everything in the link above about the permissions.

What's the next step?  If you need logs, tell me exactly where to find them.  I've looked for the SPSWrapper debug log where you say and I can't find it.

lmosla's picture

If the debugging in beremote.exe shows   [4276] 11/28/07 16:47:15 process ready?   [4276] 11/28/07 16:47:45 process NOT ready!  It means that the SPSWrapperV3 is not starting correctl   follow the solution in to create the Config Files 

Note:  after debugging runs see the link Craig gave ( ) look in the Beremote location  \Program Files\Symantec\Backup Exec\RAWS\Logs  for the file <server name> BEREMOTExx.LOG

shildneck's picture

Your problem description very closely resembles my recent situation.  The resolution for me, provided by Symantec Tech Support, was contained here (even though the described symptoms don't match, the recommended fix worked):

Hopefully, this will get you closer to resolution.