Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Device Driver for IBM Ultrium TD3

Created: 10 Oct 2012 • Updated: 10 Oct 2012 | 4 comments
This issue has been solved. See solution.

I need some help. I am currently running NBU 7.0.1 on a Windows 2003 server. We have a VTL connected via Fiber to it emulating an ADIC Scaler i2000 with 4 IBM Ultrium III drives. We will be replacing the server with a Windows 2008 R2 x64 bit and need a new driver for this. I can't find this anywhere. Deos anyon have, or can share a link to the device driver for this?

Dan Seymour

Comments 4 CommentsJump to latest comment

Nicolai's picture

LTO tape drive device driver v6.1.9.5 for Microsoft Windows Server 2008 - IBM System x

http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=migr-5075089

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
smwoodcrafts's picture

For some reason, I get an error when I try to use the install_nonexclusive executable.

It says the following:

Preparing system for driver installation...

Program only supported on Windows 2003.

Has anyone used this on a 2008 r2 x64 server?

smwoodcrafts

Mark_Solutions's picture

When i have used these i just go to device manager, select the drive and choose update driver

Then browse to the top level of your download folder and let it find the ones it wants

Once installed make sure the AutoRun key is present under the driver with a value of 0, if not add it

Then reboot

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.