Video Screencast Help

Device issue in 2010 with Autoloader

Created: 03 Mar 2010 • Updated: 22 Sep 2010 | 8 comments

I have an IBM TS3100 Autoloader.   I have successfully installed BE 2010 and it recognizes both the Autoloader and the Drive.
However the Drive is not located underneath the Autoloader as a part of it, and the Drive also has a "1" next to it.    At present this is just an evaluation copy and I am trying to demo it for a client.
I have tried to move the drive underneath the Autoloader but it does not move.   I do not know what else to do as when I try to perform operations on the drive nothing happens, and tapes are not automatically inserted.

I will attached 2 images below to show what I mean.

dev1.png

This shows the drive (IBM 1) and the Autoloader (IBM 2).

dev2.png

This is where I try to drag the IBM1 under IBM2 or the Library and it does nothing.

Thanks for any input on where to start for this.

I will also note that I had one hell of a time getting all the drivers to load and display like this in BE12.5 which is why I am demo'ing 2010.  I do not know if that is relevant or not.

Thank you.

Comments 8 CommentsJump to latest comment

teiva-boy's picture

Why not just direct jobs to the autoloader and not the drive? This is the typical behavior when setting up jobs.

I think what you are seeing is normal, and is be design.. You'll typically see the individual drives, and the library/autoloader as individual devices, but expand out the library/autoloader and you see the drive again...

Thus, just direct jobs at the library/autoloader to begin with.

NOTE, you CANNOT move a drive. Not sure where you got this idea that you can do that.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

CraigV's picture

In the Device Configuration Wizard, you are able to associate a "rogue" drive with the robotics. I know this because I have done this, so it is possible.
IBM2 does have a + sign next to it, and what does it show if you expand it?
My suggestion would be as follows:

1. Make sure you have the latest SP for 12.5 installed. That is SP3.
2. At the same time, make sure you have the latest device drivers installed too.
3. Open up the Device Configuration Wizard, and run the option to install the device drivers again. However, this time select the option to delete old or unused devices. Once done, restart your services and post the results here.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

walldredge's picture

This is 2010 not 12.5   It shows only the robotic Drive when expanded.

Redoing the Devices yeilds the same results.

I thought the "moving" of the drive was more of an association.

It is as before.  Shows them independantly.  

If I expand the library it just shows "Slots" and tried to perform an inventory on it, yeilded a failure.

Attempting to direct a backup job to the autoloader yeilds a "Waiting for Available device"  etc etc

CraigV's picture

Hi,

There is a new device driver out for BEWS 2010.
You can download it here...

X64 - http://seer.entsupport.symantec.com/docs/345851.htm

X32 - http://seer.entsupport.symantec.com/docs/345850.htm

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

walldredge's picture

Ok so after the above hotfix the "1" no longer shows, but they do show as seperate devices still.  Not a big deal but they do not behave as they should

dev3.png

As you can see, trying to perform an inventory on the Autoloader shows the same issue as before "no Idle devices"
But an Inventory on the drive causes this error every 15 minutes.   At first I thought it was the device drivers, I am 100% certain it is not the cable or termination.

I have an Adaptec 29320LPE Ultra320 SCSI.  In speaking with IBM this is the card they recommend and even symantec says its kosher.

Thoughts?

CraigV's picture

OK...time to delete the autoloader completely:

1. In BEWS 2010 & Devices, delete the autoloader and drive completely.
2. In Windows Device Manager, uninstall the device.
3. Turn off the server, don't restart it.
4. Turn off the autoloader, and disconnect it from the server.
5. Start up the server, and once Windows loads, verify that the autoloader doesn show in DM or Devices in BEWS.
6. Turn off the server again, connect the autoloader, and start it up.
7. After it finishes initialising, start up the server.
8. Check DM and Devices in BEWS and make sure the autoloader shows up correctly, and then reinstall the drivers using the Device COnfiguration Wizard in BEWS.
9. Try running an inventory again.

Also make sure that Removable Storage service is stopped and disabled. It causes issues with BEWS.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi there,

Any news here...?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...