Video Screencast Help

DFSR Folders not backed up?

Created: 29 Mar 2007 • Updated: 09 Aug 2014 | 2 comments
This issue has been solved. See solution.
Greetings!
 
I am facing a serious issue and hope that somebody has a solution for me:
We are using two DFSR shares on one of our servers. Backup works fine, selection shows the file, backup log shows no errors whatsoever. Today I tried to restore one of the files from the DFSR share, but the file is missing in all backupsets. To be more precise: The only file that is available in the backupsets of both DFSR shares is the DFSRPrivate directory.
I found an entry in the KB stating such a problem in 11d and nominating Hotfix 6 to solve it. This Hotfix is already installed in our system, still this doesn't change anything...
Anyone any idea?
 
It really is a black day for us... This one file we lost has months of work in it... Not having a backup i a catastrophe for our company... I really hope the file still is somewhere in the system...
 
Would appreciate any help.
Rick

Comments 2 CommentsJump to latest comment

Greg Meister's picture
Rick,
 
Hopefully, you've been performing full backups of that server, including the Shadow Copy Components. If so, you should be able to go into the Restore, expand into the Shadow Copy, and see the DFS Writer. In there should be the DFS shares, which would contain the file(s) you need.
 
Hope that helps,
 
Greg
SOLUTION
Dennis Thornton's picture
Check this link:
 
I really like the part about how you're not notified that the backup failed.