Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DFSR restore doesn't restore data, files empty after restore completes "successfully"

Created: 18 Apr 2012 | 11 comments
Leo46's picture

Hi Guys,

 

 

Will apprecaite any help or comments.

I am having a problem restoring a foldefile from a DFSR backup which was done using BE 12.5 SP4.  I select the folder I need which is a few folders down under the shadow copy components and I can see the file im wating to restore.  When I look at the folder I am trying to restore in the selection list, it contains all of the subfolders and files that I need to restore.  When I run the restore, it completes successfully but the files aren't atually restored.  The job history shows that only 54,956 bytes were restored and shows that 0 files and directories were restored. I followed documentation on how to restore DFSR but this did not resolve the issue still persists. I have to figure this out as the is an Urgent restore pending. Please help

 

PS: I have restored shadow copy before using shadow copy components, now all of a sudden I cannot.

Comments 11 CommentsJump to latest comment

Riyaj S's picture

Is DFSR configured with two or more shares ?

Refer to following Technote for more details :

http://www.symantec.com/docs/TECH63053 (When performing a backup of Microsoft's Distributed File System Replication (DFSR) data, the backup of Shadow Copy Components will complete successfully with a 0 byte count.)

Hope this helps.

 

Try out the new Backup Exec Support Tool that diagnoses many common issues found in Backup Exec and Symantec System Recovery environments. 
 
http://www.symantec.com/docs/TECH126539
pkh's picture

The user is using BE 12.5 and the document does not point to any hotfix for 12.5.  How is he going to fix his problem?

Leo46's picture

When backup runs its over 1TB not 0 Bytes. The backup backs up all DATA and

I can view all backed up DATA when trying to restore the problem comes in

when I try to restore the DATA. Then it shows a few Bytes

James Young 2's picture

When the restore is finished Backup exec shows a successful status but cannot locate the files. The reported file size incorrect.

King_Julien's picture

¿Have you tried to restore to the original location?

A second of your life, ruined for life.

Leo46's picture

Did you guys come right James? I logged a call with Symantec Ill update this forum when they eventually contact and help me. 

Leo46's picture

Yes I have but unfortunately the folder is still empty when restored, I used to restore items from this same server using shadow copy to my backup server which worked- I then copied to the original location. FOr some reason this does not work anymore. We will be upgrading to Netbackup soon, but it is highly important I find a resolution for this restore now.

 

King_Julien's picture

Running out of ideas. If you are using an AV software, exclude the folder where the restore is targeted. Also, on that folder you are trying to restore, check the security permissions, try the restore again.

I think you might need to open a case with Tech Support.

 

 

 

A second of your life, ruined for life.

Redbarn's picture

we had the same issue on our BExec 12.5 SP4,

uninstall hotfix 169741 solved it!

CSDC068's picture

How can you uninstall the hotfix.169741 It dosent appear in add/remove program on windows server 2003R2?

Backup_Exec's picture

Hi

Uninstalling this hotfix This hotfix can be uninstalled. For steps on how to uninstall a Backup Exec hotfix, refer to this technote: www.symantec.com/docs/TECH58187

Please check link below for same

http://www.symantec.com/docs/TECH169741

Moreover if you don't see it still it would not be installed.
Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.