Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Did any body face this issue?

Created: 02 Jun 2014 • Updated: 02 Jun 2014 | 1 comment

I am using Symantec Cloud Engine with windows 2008 server.

while I am scaning a file with this arguments

-server:127.0.0.1:1344

-file:File/TestFile-128kB.data

-streambased:1

-policy:scan

-output:out.txt

-originalname:TestFile-128kB.data

It giving me this output

----------------------------------------------------------------------
Scanning file ........................................................
----------------------------------------------------------------------
Results ..............................................................
----------------------------------------------------------------------
File Scanned             : File/TestFile-128kB.data
Scan Policy              : SCAN
File Status              : NO_AV_LICENSE
Total Infection          : 0
Virus Def Date           : Mon Oct 21 00:00:00 PDT 2013
Virus Def Revision No    : 001
Scan Engine IP               : 127.0.0.1
Scan Engine Port     : 1344
Scan Engine Port     : Able to connect

can any body know how to fix this issue?

Operating Systems:

Comments 1 CommentJump to latest comment

haro's picture

I may have replied to you on anther forum, but Protection Engine issues should go to Protection Engine forum:

https://www-secure.symantec.com/connect/security/f...