Video Screencast Help

Different search results - WHY?

Created: 16 Oct 2006 • Updated: 01 Mar 2013 | 3 comments
This issue has been solved. See solution.

If I do a search on my Vault from within Outlook using the 'Search Vaults' icon and search for "Microsoft Exchange Server" I get 153 results total. If from Browser Search I search CONTENT (contains phrase) for Microsoft Exchange Server I get 207 results.

Even if I do a non-phrase search...and just search a single word, without quotes. Outlook search for MDS9509 yields 3 results, browser search yields 5. WHAT GIVES?!

I don't understand why I'm getting different results. This will only confuse people. How can I perform a Browser Search query that is identical to the Outlook search? I'm supposed to be giving a demonstration of these search tools soon and I'm sure someone will ask why I have different results. I'd like to be able to explain it.

Thanks,
-Brian

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Brian Spooner's picture

After comparing the Outlook & Browser search results, it appears the browser search includes searching within attachments and the Outlook search does not.

Is this normal? There's no way to search within attachments with the Outlook vault search?

andra christie's picture

Attachments are indexed as separate items (by default) in the index, this is why you are seeing different results with the integrated and browser search.

TonySterling's picture

Also, for the browser search use the advanced option.

Http://evalias/enterprisevault/search.asp?advanced

That will give you the option to uncheck search attachments.

SOLUTION