Video Screencast Help

different versions

Created: 15 Jan 2013 | 4 comments
julrendo's picture

good

Currently I have machines with the following versions: 11.0.4000.2295
11.0.6300.803
12.1.1000.157

My question is whether I have the smaller versions such as version 11.6300, also would lose protection or would be protected,

thank you very much

Comments 4 CommentsJump to latest comment

.Brian's picture

The protection would be the same across all versions of 11.x depending on what components you have installed. A lower version does not mean less protection.

12.1 offers more protection as is it uses download insight.

But the components are the same (AV, PTP, NTP)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

If you have possibility to upgrade all your clients to 12.1 this would be recommended. Please note the 11.0.4000... is over 3 years old right now and higher versions even in the 11.x series include a lot of bug fixes and improvements.

sandra.g's picture

Yes. MR4 (11.0.4000) was released in November of '08. Not only do you get bug fixes and improvements, but newer builds address identified security advisories. See this page for a complete list for all Symantec products (not all advisories apply to SEP, obviously).

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help

Mick2009's picture

"Thumbs up" to the above.  Here's an article that may be of interest:

About Maintaining Consistency of Software Versions throughout a SEP 11 Organization
http://www.symantec.com/docs/TECH131660

It is supported to have different versions of SEP in use.  Personally, I would recommend that all SEP clients and SEPMs are upgraded to SEP 12.1 (better protection and performance, thanks to Insight technology) or to SEP 11 RU7 MP3.  This should be done ASAP.  That latest release of SEP 11 is the only one which is not vulnerable to known security concerns.

Symantec Endpoint Protection Management Consoles Multiple Issues
SYM12-019

http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20121210_00

Symantec Legacy Decomposer CAB File Issues
SYM12-017

http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20121107_00 
 

With thanks and best regards,

Mick