Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Direct upgrade from 11d to 2010R3

Created: 02 Feb 2012 • Updated: 02 Feb 2012 | 1 comment
This issue has been solved. See solution.

I want to do the direct upgrade from 11d to 2010R3

What I have: Media Server: Version 11.0 Rev.7170
Installed Updates: None

I ran the Environment Checker

I got the warning message: Symantec Backup Exec version 11.0.7170 is installed on this computer. To ensure a successful upgrade install the latest updates before continuing.

Questions:

1. SHould I be concerned with this warning message. Do I have to install SP5 and hot fix 70 on 7170 or ignore it and run the direct upgrade
2. How do I rebuild BE to the 7170 version if the direct upgrade failes if I copied the DATA and CATALOGS folder prior to doing the direct upgrade.

Thank you.

Comments 1 CommentJump to latest comment

VJware's picture

Yes, SP5 is required as you when you would run the actual upgrade it would fail with the error which the environment check warned about..

In case of rebuilding the same server, install BE 11d on the same server ...stop the SQL service instance...replace the DATA & CATALOG folders with the previously saved ones & restart all services including the SQL instance

SOLUTION