Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

directory registration in new setup with 3 SSIM appliances

Created: 08 Nov 2010 • Updated: 09 Nov 2010 | 2 comments
This issue has been solved. See solution.

We are currently setting up a new SSIM infrastructure.

We will be using 2 event collectors and one correlater who will be the master and will hold all events.

I installed all 3 appliances and updated them to version 4.7.2 without any issues.

All 3 appliances are configured in the same domain ( xxxx.SES) during the set-up

I am now trying to connect the 2 event collectors to the correlator machine.

Every time I try to do a directory registration I get a failed action with little to no info

The only info I get is that the password or username might be wrong.

I tried to use an LDAP browser to do a bind to the correlator and it works without issues, so I am sure the passwords I use are correct.

Does anyone have an idea what might be going wrong?

Do I need to configure something on the correlator befor I can connect the 2 collector machines to the correlator?

Is it a problem that all 3 machines have been installed with the same domain (xxxx.SES)?

thanks in advance,

Frederik

Comments 2 CommentsJump to latest comment

lukaszfr's picture

You need to check if both collectors can resolve correlator hostname.
If don't want to use DNS records you need to add hostnames of all three appliances to /etc/hosts file on every appliance.

SOLUTION
Frederik Lacroix's picture

it seems the the issue was indeed hostname/certificate related

after adding correct domain and  search options LDAP was working at it should be and the machines could be joined into one general LDAP structure