Video Screencast Help
New Company Name and Logo Announced. Learn More.

Disable all Network Threat Protection Features is grayed out

Created: 15 May 2013 | 9 comments
krishna4u's picture

Hi All,

We have SEPM 12.1 RU1 MP1
I have given permission to administrators to disable NTP as mentioned below. But Disable all Network Threat Protection Features is grayed out. 

Test group --> Policies --> Location specific setting --> Client user interface settings --> Edit settings -->  Checked allow user to enable and disable firewall

Please help us.
Operating Systems:

Comments 9 CommentsJump to latest comment

krishna4u's picture

Hi Rafeeq,

Thank you for your quick reply.
I want to give privileges to the users to disable NTP. That is not happening.
Please help me how to give privileges to users to disable/enable NTP.
How to configure SEPM for this requirement.

Rafeeq's picture

Try this document and uncheck to enable.

How to block a user's ability to disable Symantec Endpoint Protection on Clients

W007's picture


Check this artical

Configuring Network Threat Protection settings for mixed control in the Symantec Endpoint Protection Manager

Article:HOWTO27077  |  Created: 2010-01-08  |  Updated: 2011-09-19  |  Article URL

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

krishna4u's picture

Hi Manish,

I'm not supposed to use Mixed control.

So, is there any possibility to do it in Server control.

krishna4u's picture

Yes. Clients are communictaing to the servers and taking latest updates

AjinBabu's picture


Are the Policy serial numbers of the particular Group and client serial number matches?

Are you using computer mode or user mode?



krishna4u's picture


Policy Serial Number in the SEPM and in the Client are same.
I'm using computer mode.