Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disable BE2010 Post Job Command Timeout

Created: 26 Apr 2013 • Updated: 29 Apr 2013 | 2 comments
This issue has been solved. See solution.

Good afternoon-

Is there a way in BE2010 to do any of the following:

  • Disable the post job command timeout?
  • Increase the timeout to a value larger than 300 minutes?
  • Configure the post job command in such a way that it doesn't wait for a response/return code?

My backup job calls a replication script that can sometimes take more than the maximum 300 minutes to complete. This causes my backup job to report a "failed" status, even though all of the server data is backed up successfully.

Operating Systems:

Comments 2 CommentsJump to latest comment

VJware's picture

The pre/post command time-out is hard-coded in the software & the value can only be within 1 - 300 mins & this cannot be disabled nor extended post 300.

SOLUTION
brupnick's picture

I was afraid that's what you were going to say. Thanks anyway!