Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Disable EV plugin remotely

Created: 01 Aug 2012 • Updated: 01 Aug 2012 | 6 comments
This issue has been solved. See solution.

Hi folks,

Just wondering does anyone know of a way to disable the plugin from loading in Outlook remotely, perhaps via a registry setting? Our client messaging team is wondering if there was a method, from a troubleshooting point of view. I know the plugin can be disabled via settings in Outlook, which they may fall back on, but I think they'd like a unobtrusive method if possible

We're on EV8 with Outlook 2003

Comments 6 CommentsJump to latest comment

JesusWept3's picture

To Enable:
[HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\EnterpriseVault.DesktopUI]
"LoadBehavior"=dword:00000003

To Disable:

[HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\EnterpriseVault.DesktopUI]
"LoadBehavior"=dword:00000002

SOLUTION
JesusWept3's picture

oh, and that requires a restart of outlook, sorry

TonySterling's picture

I believe you can do this from the Registry.  Look for EnterpriseVault.DesktopUI in either 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Outlook\Addins

To disable all the add-ins, just use Group Policy to delete or rename the Addins to OldAddins.

To disable certain add-in, locate to the add-in under Addins, in the right panel, there is a subkey named LoadBehavior, set the value to '2' to disable it.

edit..late by 20 seconds but will leave my post as it mentions the other possible registry key.  :)

JesusWept3's picture

One thing you may want to look out for though is the policy that re-enables the outlook add-in, it might end up kicking in and trying to re-enable itself, rendering the option a bit useless

ianG's picture

Yep, have that desktop policy setting set to 'do not re-enable' - thanks