Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Disable exchange backup part in backup exec (10d) job on SBS2003

Created: 11 Jul 2013 • Updated: 12 Jul 2013 | 3 comments
This issue has been solved. See solution.

Hi,

I have recently installed a new Kerio mailserver in our network and disabled all Microsoft Exchange services on our SBS2003 server.

Now I get this message:

All other data is being backuped but job result is failed..

I also can't disable the Agent for MS Exchange server in the software list (backup exec wizard)

Does anyone know what to do because I don't want to eanble all the exchange services again only for a good looking backup  job result..

Kind regards,

Jurgen

Error category    : Resource Errors
Error             : e000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.

Unable to attach to \\servername\Microsoft Information Store\First Storage Group. V-79-57344-33932 - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. 
Operating Systems:

Comments 3 CommentsJump to latest comment

Donald Eady's picture

have you tried recreating the job with out the exchange resources selected? if so are you recieving the same error

I hope this posting was helpful

  

SOLUTION
termeerj's picture

yes I did but same error.

I think it is because when creating a new job you have to select:

Settings - Micrsoft Exchange:

option 1 - Full - Database & Logs
option 2 - Copy - Database & Logs
option 3 - Differential
option 4 - Incremental

There is no option None..This is because the Agent for MS Exchange Server is active in backup exec.

termeerj's picture

Just ran a new created backup with no exchange data and I got a 100% successful backup.

THANKS Donald!