Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disable GRT only for specific VMs

Created: 20 Jun 2010 • Updated: 21 Jul 2010 | 4 comments
ScottHastings's picture
This issue has been solved. See solution.

Hi,

I have to backup a couple of VMs. On some of them I can't install the Remote agent. Either because they are Linux appliances or because firewall rules don't permit direct communication between them and the media server.

So, it is expected to get the warning V-79-57344-38726 - Backup Exec failed to connect to virtual machine 'XXX' and was unable to collect the necessary metadata to restore individual application items. You cannot perform GRT-enabled restores of application data from this backup for every of these VMs.

It seems, to suppress this annoying warning the only method would be to disable GRT globally for this backup job. This would also effect the VMs that have the agent installed and where GRT is a recommended feature.

An alternative would be to split the backup job in two - one with GRT enabled, and a second with GRT disabled and only the respective VMs selected.

I would of course prefer to have just a single backup job. Is there a method to either suppress the warning or to disable GRT just for specific VM?

Kind regards!

Comments 4 CommentsJump to latest comment

AmolB's picture

Hi Scott 

 Trying installing remote agent manually on the Linux box, refer to http://support.veritas.com/docs/282010

 For the above exception refer to http://support.veritas.com/docs/351528

ScottHastings's picture

Hi,

this would be a solution for a very small part of the effected VMs. On most of them root access is permitted or communication between them and the media server is blocked by intention.

Although a valueable suggestion, I'm still looking for a method where I can disable GRT on a per VM base.

Regards,
Scott

AmolB's picture

Hi Scott

  Unfortunately there is NO such option which will allow you to disable GRT for a specific VM. You will have to split the backups jobs in two.

SOLUTION