Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disable GRT for single VM in Backup Exec 2012

Created: 07 Dec 2012 • Updated: 13 Dec 2012 | 9 comments
john4321's picture
This issue has been solved. See solution.

Is there a way to GRT on one or more virtual machines in a job containing all VMs of a cluster to avoid warning / exception on Linux VMs or appliances. 

I dont want to have to split a full VMware datacenter backup into multiple jobs. This gets messy when your already using groups. Also my customers dont like to see exceptions in the reports. 

Any help would be appreciated. 

Comments 9 CommentsJump to latest comment

pkh's picture

No.  Not without splitting the problem VM to a separate job.  GRT is a setting for the tne entire job.

john4321's picture

Is there an easy way to seperate the job though. Im using groups which includes physical servers and a WMware Virtual Center serer. I dont see how I can create a seperate backup yet retain the group. 

 

 

pkh's picture

You can edit individual jobs within a group, so what is the problem in excluding this problem server from your job.

cruisen's picture

Hi John4321, 

I did this to accomplish.

Backup Job with the agent AVVI BE (virtual) servers for Windows and Linux without mode GRT .

Backup Job with the agent AVVI BE (virtual) mode GRT for SQL Server SQL = + transaction logs and AD (Exchange and so on).

Backup Job for a physical server with agent Rallus for a Linux server.

A Backup Job for a physical server with AWS agent for a Windows server.

But you need really to split the backup jobs ( Linux and Windows) when using GRT to avoid exeption.

Look at following technote:

http://www.symantec.com/docs/TECH129298

Backup of Linux Virtual machine using AVVI( Agent for Vmware Virtual Infrastructure) fails with error: 0xe000ff18 - A communications failure has occurred with a Virtual Machine resource

Best regards

Cruisen

john4321's picture

This is not really what im looking to do. To describe better I have 3 physical servers to backup and all of the VM's in vCenter. I have grouped the 4 together into a backup group which then run a nightly schedule. Only 1 or 2 of the VM's are linux based appliances which I dont want to perform GRT backups on. I had hoped to run the single group as 1 nightly backup. It looks now like I will need to exclude the appliances from the vCenter job and run a seperate job on a seperate schedule which I was trying to avoid. I am probably not explaining this very well but hope you get the picture. 

pkh's picture

You cannot avoid running the non-GRT job separately.

psj_symhelp's picture

you have to create two sperate job for GRT and non GRT finctionality.

pkh's picture

I believe I have said that previously.

john4321's picture

All sorted now. I didnt think I could keep the group but add a second job pointing to the vCenter server. I was able to add a second job and disable GRT backups and all running fine now. Thanks all for your comments. 

SOLUTION